Filter clogging problems

Discussion in 'Plumbing Forum, Professional & DIY Advice, Tips & ' started by dwells, Mar 15, 2007.

  1. dwells

    dwells New Member

    Messages:
    7
    Hi folks. Thanks in advance for your inputs.

    My reusabe water filter visible clogs up with fine black sand(?) shortly after(several minutes) after turning on the garden tub fixtures (flows at 5 gal/min initially).. then water flow ceases here and throughout the house.

    Only after turning off the fixtures and waiting a few moments for the filter particles to dropoff the water returns and the cycle repeats.

    I have observed the shower(1.5 gal/min flow) does not do this!

    Question: Could the pump at the bottom (450 feet down) be kicking up silt at the higher water rate?

    Thanks to all ..

    David
  2. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    The pump pumps about the same rate whatever your usage.

    The problem is probably caused by fine sand that accumulates somewhere in a large pipe, or in the pressure tank, that gets stirred up whenever you have higher than normal flow.

    The sand is usually from the well and drops out where the velocity is lower in a pipe that is larger than most in your system.

    You might want to hook up your outside water so it doesn't go through the filter.
Similar Threads: Filter clogging
Forum Title Date
Plumbing Forum, Professional & DIY Advice, Tips & Move Shutoff Valve to Install Filter Jul 11, 2014
Plumbing Forum, Professional & DIY Advice, Tips & Backwashing GAC filter Apr 16, 2014
Plumbing Forum, Professional & DIY Advice, Tips & sediment filter Nov 1, 2013
Plumbing Forum, Professional & DIY Advice, Tips & Septic Tank Effluent Filter Plugged With Tiny Worm Type Things Sep 13, 2013
Plumbing Forum, Professional & DIY Advice, Tips & Advice on Whole House Sand and Sediment Filters Sep 10, 2013

Share This Page