Culligan Mark 812 stuck in regeneration

Discussion in 'Water Softener Forum, problems, installation and r' started by Joleene777, Nov 28, 2009.

  1. Joleene777

    Joleene777 New Member

    Messages:
    1
    Location:
    Deltona, Florida
    I have a Culligan Mark 812 which seems to get stuck in regeneration as the water flows out for hours if I am not home to watch it. I have to turn off the softner to stop it. Is this an easy fix or should I consider a new softener. I have a well, not city water.
  2. Gary Slusser

    Gary Slusser That's all folks!

    It should only be regenerating at like 2 AM, so set the time of day correctly.

    And a regeneration can last up to 3 hrs until the vlave is back in the Service position but, water doesn't run for all that time. So maybe there isn't anything wrong.

    When you say you turn off the softener to stop it, do you mean you put the by pass valve in the bypass position the water stops running (it's supposed to)?

    If so, and when you put the bypass back in the Service position, and the water has stopped running, then that means you interrupted a regeneration before it was finished. And nothing is wrong but the time of day is allowing it to regenerate at a time other than 2 AM.

    So describe what you actually do and in specific order.

    BTW, you won't find this stuff in any manual.
  3. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,482
    Location:
    Alaska
    Has this been taken care of ? or is it still on the books?
  4. Gary Slusser

    Gary Slusser That's all folks!

    It's over a month old and no reply. That's how many threads end, no feedback.
  5. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,482
    Location:
    Alaska
    With any unit there are only a hand full of items that can go wrong, but then again for those of us who do this kind of thing on a daily bases... what is it doing and have it fixed with in an hour if not less...
Similar Threads: Culligan Mark
Forum Title Date
Water Softener Forum, problems, installation and r Culligan Mark 89 short brine fill cycle Mar 8, 2014
Water Softener Forum, problems, installation and r culligan Mark 812 Jan 31, 2014
Water Softener Forum, problems, installation and r Culligan Mark 59 Jan 1, 2014
Water Softener Forum, problems, installation and r Culligan Mark 100 not drawing brine Oct 6, 2013
Water Softener Forum, problems, installation and r Culligan Mark 89 question. Brine not filling with enough water.. Jul 8, 2013

Share This Page