cold water surge in re-circ system

Discussion in 'Plumbing Forum, Professional & DIY Advice' started by Artcraft, Mar 31, 2010.

  1. Artcraft

    Artcraft New Member

    Joined:
    Feb 12, 2010
    Location:
    California
    I replaced a re-circ line for a client, water heater and added uponors demand pump with motion sensors. While showering about five minuits into and at approx recurring intervals the water is not going cold but just going to lukewarm for about 5 seconds and then returning to normal temps. this happens in both showers in the house older non pressure balanced valves. I replaced the line with pex could have the velocity increased due to the smaller inside diameter of the pex and could this be effecting the older valves? Any other thoiughts
    thanks
     
  2. Jeff1

    Jeff1 New Member

    Joined:
    May 24, 2006
    Location:
    So Cal
    What is the time interval on the motion sensors?
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. Artcraft

    Artcraft New Member

    Joined:
    Feb 12, 2010
    Location:
    California
    Once water reaches temp aquastat shuts pump off. does not allow motion to turn it back on untill after the water at the aquastat cools off. I replaced the pump once thinking the intragal check valve was bad, uponor was great to deal with but it did the same thing
    thanks
     
Similar Threads: cold water
Forum Title Date
Plumbing Forum, Professional & DIY Advice No cold water when cold outside - pipe or cartridge? Jan 9, 2015
Plumbing Forum, Professional & DIY Advice stumped - Cold water is running hot Dec 7, 2014
Plumbing Forum, Professional & DIY Advice Mixed Repipe - PEX for Hot Water and Copper for Cold Water? Nov 24, 2014
Plumbing Forum, Professional & DIY Advice Can anyone explain this cold water shutoff valve phenomena Jul 30, 2014
Plumbing Forum, Professional & DIY Advice Hot/Cold Water crossover Jun 28, 2014

Share This Page