Boiler not running

Discussion in 'Boiler Forum' started by Jsfalbo, Mar 2, 2013.

  1. Jsfalbo

    Jsfalbo New Member

    Messages:
    5
    Location:
    New York
    I have a peerless series MI/MIH gas boiler converted to propane by previous owners. Uses a Honeywell L8148E 1182 aquastat (just replaced with the L8148E 1265) and a McDonnel Miller Guard Dog RB-24 low water cut off.

    I mostly heat with wood and my boiler hasn't been used in probably a year. I always have kept the circuit breaker switched off for the power to the boiler however the pilot flame remains on. A few weeks ago I decided to power on the boiler and run my in-floor heating but the burners would not kick on. I ran some voltage tests and figured I was losing power somewhere in the aquastat so I replaced the aquastat with the model I mentioned above. $230 later this did not resolve my problem. I have power into the aquastat and also at the circulator switch and into the circulator. I have power at my thermostats and into the thermostat modules as i can hear them click when calling for heat and the modules at the pipes get warm. i do not have power from the aquastat into the burners or at the low water cut off. the LWCO does not have either the red LED green LED illuminated. the plug into the lwco is a little blackened at the red wire on the wire harness plug and on the receptacle of the lwco. so to me it seems like the lwco shorted out perhaps when i switched on the circuit for he first time.

    my question is if the lwco being shorted out would cause the no power to the burners to so that it will not kick on when a call for heat comes? I just don't want to spend more money on not fixing the problem like I did with he aquastat if the problem does not sound like the lwco either.

    Thanks!
  2. Jsfalbo

    Jsfalbo New Member

    Messages:
    5
    Location:
    New York
    And is there a way to bypass the lwco just to see if the burners kick which would then confirm the power power interruption?
Similar Threads: Boiler running
Forum Title Date
Boiler Forum Boiler running up to 30 psi Mar 5, 2013
Boiler Forum Boiler Circulator Pump Always Running Nov 29, 2011
Boiler Forum New boiler, moisture/soot mix running in basement Jan 12, 2010
Boiler Forum Slantfin boiler with Amtrol Boilermate no hot water Yesterday at 1:41 PM
Boiler Forum What I found on boiler warranties Wednesday at 8:37 AM

Share This Page