bathroom problems

Discussion in 'Plumbing Forum, Professional & DIY Advice' started by guresky73, Feb 22, 2007.

  1. guresky73

    guresky73 New Member

    Messages:
    1
    I recently replaced a t-joint on my water line outside. Everything is fine except that in one bathroom, the sink isn,t getting any water and the toilet isn,t getting anywater.the shower in there is fine and so is the rest of the house.There was a lot of rust running out of the other faucets and orange water. Could there be debris in my sink and toilets water inlet filters? I ran out of time and have not checked them. My house is old and has rust colored water sometimes,also there is always water breaks in my neighborhood.
    thanks
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,313
    Location:
    New England
    Was that T on galvanized steel pipe? In the process of removal, you probaby broke loose a bunch of rust. Try taking the areators off of the faucets and the screen in the showerhead and you might be back to "normal". You'll be needing to budget for a repipe in the future - that would get rid of the rusty water and restore flow.
Similar Threads: bathroom problems
Forum Title Date
Plumbing Forum, Professional & DIY Advice Bathroom re-model plumbing repair possible problems with old plumbing!!!!!! Mar 11, 2012
Plumbing Forum, Professional & DIY Advice bathrooms - fixture problems Apr 1, 2009
Plumbing Forum, Professional & DIY Advice New Bathroom Venting, One 3" Vent? Sunday at 3:06 PM
Plumbing Forum, Professional & DIY Advice Add clothes washer to bathroom... DWV tie in Dec 8, 2014
Plumbing Forum, Professional & DIY Advice Another Bathroom Rough-In Question Nov 26, 2014

Share This Page