Sprinkler System doesn't Power ON

Discussion in 'Irrigation / Sprinkler Forum' started by ua, May 29, 2012.

  1. ua

    ua New Member

    Joined:
    May 18, 2010
    Location:
    Ontario
    Hi,

    I have a hunter sprinkler system.
    It got winterized by someone last year but now when I am trying to start it up, I see no power supply on the controller.
    Power points are working fine.

    Any idea what could be wrong (any cable people usually disconnect while winterization???)

    Cheers!!!
    UA
     
  2. BobL43

    BobL43 DIY Senior Member

    Joined:
    Mar 25, 2011
    Occupation:
    Retired Industrial Automation controls/tech s
    Location:
    Long Island, NY
    Power points working fine, meaning what? that the transformer is plugged into a working AC outlet? If you measured the transformers 24VAC output to be OK, have you checked for a blown fuse in the controller. When you say ypu see no power supply on the controller, do you mean that the display panel, if it has one, is dark? I would think that no cables from the controller to the zone valves would be connected, but it is possible that the guy that winterized it may have unplugged the transformer?
     
  3. Sponsor

    Sponsor Paid Advertisement

     
Similar Threads: Sprinkler System
Forum Title Date
Irrigation / Sprinkler Forum Double check valve for sprinkler system Jun 2, 2021
Irrigation / Sprinkler Forum Sprinkler systems, I need some serious help ‍♂️ May 7, 2021
Irrigation / Sprinkler Forum Sprinkler System Issue Apr 29, 2021
Irrigation / Sprinkler Forum HOW TO FIX . my sprinkler system Jul 26, 2020
Irrigation / Sprinkler Forum Sprinkler System Zone Issues? Jun 29, 2020

Share This Page