Sprinkler System doesn't Power ON

Discussion in 'Irrigation / Sprinkler Forum' started by ua, May 29, 2012.

  1. ua

    ua New Member

    Joined:
    May 18, 2010
    Location:
    Ontario
    Hi,

    I have a hunter sprinkler system.
    It got winterized by someone last year but now when I am trying to start it up, I see no power supply on the controller.
    Power points are working fine.

    Any idea what could be wrong (any cable people usually disconnect while winterization???)

    Cheers!!!
    UA
     
  2. BobL43

    BobL43 DIY Senior Member

    Joined:
    Mar 25, 2011
    Occupation:
    Retired Industrial Automation controls/tech s
    Location:
    Long Island, NY
    Power points working fine, meaning what? that the transformer is plugged into a working AC outlet? If you measured the transformers 24VAC output to be OK, have you checked for a blown fuse in the controller. When you say ypu see no power supply on the controller, do you mean that the display panel, if it has one, is dark? I would think that no cables from the controller to the zone valves would be connected, but it is possible that the guy that winterized it may have unplugged the transformer?
     
  3. Sponsor

    Sponsor Paid Advertisement

     
Similar Threads: Sprinkler System
Forum Title Date
Irrigation / Sprinkler Forum Complete new Drip system starting at Valve or Sprinkler conv kit Thursday at 6:53 PM
Irrigation / Sprinkler Forum Adding mosquito repellant into sprinkler system help plz Nov 1, 2017
Irrigation / Sprinkler Forum Sandpoint Sprinkler System Issue Sep 1, 2017
Irrigation / Sprinkler Forum Sprinkler system question Jul 30, 2017
Irrigation / Sprinkler Forum Sprinkler system hiccup (stutter) May 15, 2017

Share This Page