1. bullheadpond

    bullheadpond New Member

    Joined:
    Sep 25, 2007
    Location:
    Ohio
    I had a well done in March 2007 , 202ft down pump is at 100ft. . Its the type that has the tank in the well .

    I only use it like 7 (3-4 day )weekends a year. last week after everything was running fine for 3 days. the water just stopped running fir about 3 -4 minutes. i checked the breakers and none of them were tripped.
    i flipped them on and off anyway and still nothing, then like a minute later the water started running and was fine for the next 2 days we were there. This did this once before about 2 years ago.
    Does this happen from time to time with wells? I have always lived in the city and have never had a well before?
    Thanks
     
  2. valveman

    valveman Cary Austin Staff Member

    Joined:
    Mar 15, 2006
    Occupation:
    Pump Controls Technician
    Location:
    Lubbock, Texas
    It sounds like when you are watering the pump is cycling on and off until it tripped the overload. Those overload in the motor will reset themselves and start the pump in a few minutes when the motor cools. Should not be happening, but you have to keep the pump from cycling on and off.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
Similar Threads: water
Forum Title Date
Pumps and Tanks Well Forum & Blog. Water is life. Losing Water Pressure - Roughly Once Per Day Wednesday at 3:45 PM
Pumps and Tanks Well Forum & Blog. Water is life. Delay from pump cut in / to water flow Wednesday at 7:11 AM
Pumps and Tanks Well Forum & Blog. Water is life. No water in pressure tank and told it is ok after new well pump placed Oct 15, 2017
Pumps and Tanks Well Forum & Blog. Water is life. Water testing using advanced technology Oct 8, 2017
Pumps and Tanks Well Forum & Blog. Water is life. Goulds water pump GT20 Oct 7, 2017

Share This Page