NaviLink Timer Schedule not being followed

Users who are viewing this thread

NaviNovice

New Member
Messages
7
Reaction score
0
Points
1
Location
Crozet VA
HELP!!! I have never been so frustrated with the support I have gotten from Navien Tech Support.
My Navien NPE-240A has been installed since Jan 2021.
It has an external recirculation loop. But NO external recirculation pump. It uses the internal pump for recirculation. No Hot Button (not interested in it)

After 10 months of use. Propane fill-up for 10months usage was 400 Gals. $1000. Another month later 193 Gals.
I have had 7 calls with Navien 2nd Level Tech Support with no success.
One of the first calls, they said I needed to buy and install NaviLink to set a schedule for each day.
I Ordered one had Navien Certified Tech install it. Downloaded the App. I connected perfectly to my WiFi.
I can turn the 240A on and off with the app. If all DIP Switches are turned off, the App Scheduler disappears. So I know it is communicating with the 240A.
I set up a schedule of 7am-10am and 6pm-10pm for each day of the week.

As far as I can tell I have all settings and DIPs correct. However, the 240A does not follow the schedule. It continues to fire up and recirculate about every 15-20 minutes. It great having hot water every and any time I turn on any faucet but not worth the expense.

My Question:
Can someone please tell me what DIP Switches need to be set?
What Parameters they have set, and what their values are?
ANYTHING else that would need to be done in order to enable the 240A to follow the NaviLink schedule?
Please don't assume that "well everyone know you have to do this, or that". As I obviously don't ! :-(

Thank you in advance for any help you can provide.
Sincerely,
NaviNovice
 

breplum

Licensed plumbing contractor
Messages
830
Reaction score
282
Points
63
Location
San Francisco Bay Area
Ten switch panel, Dip sw for external recirc, only number 2 should be on.
Two switch panel, SW 2 on for propane.
Confirm: You have followed the PAR instructions that came with the NavLink
 

NaviNovice

New Member
Messages
7
Reaction score
0
Points
1
Location
Crozet VA
breplum. Thank you very much for your reply.

I have the PAR set to the Instructions in the Manual. See attachment Pg-13.
I have also attached the Navien DIP SWs documentation.
I did try only having 2 set on and it still did not follow the schedule. :-(
The Contractor that installed the NaviLink said both 1 & 2 needed to be set to on, due to the notes in the right hand side bar.
I have Highlighted the pertinent lines in yellow.
As you know 1 & 2 supposedly turn on Intelligent PreHeating according to the Navien Manual Pg 45
I am questioning the wording in the side bar regarding Intelligent PreHeating. It refers to the "remote controller" and does not mention NaviLink. My understanding is that there is also a Remote Controller, that is much more limited in functionality than the NaviLink.
Do you think that the wording is intentional or a generic term for an external control.
Am I missing anything else that needs to be done?

Thank you for your input. It is very much appreciated.
 

Attachments

  • Pg-13 from NaviLink Manual.pdf
    38.6 KB · Views: 39
  • DIP SW Settings.jpg
    DIP SW Settings.jpg
    93.4 KB · Views: 74

breplum

Licensed plumbing contractor
Messages
830
Reaction score
282
Points
63
Location
San Francisco Bay Area
I agree that the wording re intelligent preheating does not refer to NaviLInk and is confounding. Yes they have an old (TERRIBLE) and now a new "remote" that is not NavLink. (I don't have any direct experience with NavLink).
I would try Switch 1 off (no intelligent preheat) for now, at least as an experiment.
Just fyi: Navien had a customer service outage last week for at least a day plus that I was getting emails about (being on their approved installer list).
And after they notified that the outage was "over" one of my colleagues was waiting on the phone que for two hours a day AFTER they said that the phone system troubles were past, and then call was dropped.
 

Fitter30

Well-Known Member
Messages
2,636
Reaction score
413
Points
83
Location
Peace valley missouri
Navien NR-20DU is this the u have. Hold timer and ok buttons to cancel all timers. Let the heater a day see if pump comes on.
 

NaviNovice

New Member
Messages
7
Reaction score
0
Points
1
Location
Crozet VA
I agree that the wording re intelligent preheating does not refer to NaviLInk and is confounding. Yes they have an old (TERRIBLE) and now a new "remote" that is not NavLink. (I don't have any direct experience with NavLink).
I would try Switch 1 off (no intelligent preheat) for now, at least as an experiment.
Just fyi: Navien had a customer service outage last week for at least a day plus that I was getting emails about (being on their approved installer list).
And after they notified that the outage was "over" one of my colleagues was waiting on the phone que for two hours a day AFTER they said that the phone system troubles were past, and then call was dropped.
Thanks breplum. Yes I know about the long queue time. I had the installer here "on the clock" and the wait time for 2nd level was 75 minutes. He waited 60 and then the call dropped. $**%@%$. He Had another appointment so he couldn't stay. So I'm still in the same boat. After I got your reply I went out to the unit and flipped the number 1 DIP to off. I'll watch it for a couple of days to see if anything changes.
Thanks again for your input.
 

NaviNovice

New Member
Messages
7
Reaction score
0
Points
1
Location
Crozet VA
Navien NR-20DU is this the u have. Hold timer and ok buttons to cancel all timers. Let the heater a day see if pump comes on.
No my unit is the NPE-240A. I bought NaviLink to set a timer. On/Off times each day. It is the way Navien said I had to have in order to set a schedule. But it is not working.
 

breplum

Licensed plumbing contractor
Messages
830
Reaction score
282
Points
63
Location
San Francisco Bay Area
fitter30, NPE is Navien's tankless line. Not understanding. NaviN is talking NaviLink, which is pure hardware coupled with software interface add on with app.
 

NaviNovice

New Member
Messages
7
Reaction score
0
Points
1
Location
Crozet VA
Latest attempt to fix my issue by Navien Tech Support is to change the PCB board and the Front Panel module. Had me press all 4 corners of the front panel at the same time and the display should have gone blank. It didn't. They therefore said the PCB was bad (from a Power Outage probably) Boards have been sent. Waiting for a Navien Certified Tech to come replace them.
Stay tuned.
 

NaviNovice

New Member
Messages
7
Reaction score
0
Points
1
Location
Crozet VA
Latest attempt to fix my issue by Navien Tech Support is to change the PCB board and the Front Panel module. Had me press all 4 corners of the front panel at the same time and the display should have gone blank. It didn't. They therefore said the PCB was bad (from a Power Outage probably) Boards have been sent. Waiting for a Navien Certified Tech to come replace them.
Stay tuned.

PROBLEM SOLVED !!!!!!!

So after 7 months of pure frustration, 17 calls to Navien Tech Support, and replacement of 4 parts in the Navien Water heater, including replacing the NaviLink WiFi remote itself, the problem with NaviLink not communicating the schedule with the Navien water heater is solved.
Of the 17 different tech support reps I finally hit on one who was competent and more importantly genuinely interested in finding out what the problem was.
None of the parts replacements were the issue. A true waste of money for Navien.
They only requested I return one of them...the NaviLink Remote.

The solution was more that simple.
Here it is.
BTW: there is NO documentation on how to program or use the NaviLink App.
In order to set up a schedule using the NaviLink App. You touch a right arrow (greater than symbol ">") in the Schedule section of the main page.
That takes you to the Scheduling page.
You set your schedule or make a change to the schedule, and then touch the "X" in the upper Left hand corner of the Scheduling Page.
That returns you to the Main Page in the App.
Immediately to the left of the ">" symbol appears a button that says ENABLE in bright orange.
Any thinking human in command of the English language would assume, that in order to activate the schedule or change you made on the Schedule page, you would touch that Enable button. (which if you do,,,,,,,,,the button turns gray, and says DISABLE).
However, if you did that you would be WRONG.
The brilliant developers of the app, left off the "D" for both the ENABLE(D) and DISABLE(D) words.
So when it is Orange and says Enable. It means that the schedule is ENABLED.
When it is Gray and says Disable. It means that the schedule is DISABLED.

If Navien had tech reps that actually knew the NaviLink application and how it worked, this problem could have been solved in the first call to them in November. But be aware, the reps do not have a Navien or NaviLink system with which they can play or work with in order to truly understand how the system works.

My hope is that this posting will help someone in the future who is experiencing this issue.
And that they can be spared the overwhelming frustration I have gone through.

BTW: Since this problem has been resolved, the Scheduling functionality is exactly what I needed and works perfectly.
Also Another thing that is not addressed and is completely unclear in their documentation is:
The front panel of the Navien water heater has a little Faucet Icon in the upper Left corner of the display.
That Icon will only be visible when the unit is IN Recirculation mode. When the schedule dictates that recirculation is in
OFF mode. The Faucet Icon is not lit or visible.
Have a great day, and thank you to those who responded to this post, in order to try to help me through this issue.
Be Blessed.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks