Navien NPE-240A2: No hot water in 1 shower

Users who are viewing this thread

younglloyd

New Member
Messages
1
Reaction score
0
Points
0
Location
Bay Area, CA
Hey! Thanks in advance for taking a look at my post if it is being discussed elsewhere please let me know.

My Navien NPE-240A2 has been working great for 2 years but over the last month has not been consistently providing hot water in 1 shower. There are no error codes. The other shower and all sinks in the house have no issue getting hot water.

I recently followed some YouTube videos and completed the annual maintenance and replaced the flow sensor but am still having the issue.

When the shower is lukewarm/cool the GPM on the Naiven is 0.5 but when it is hot the GPM is 1.3. Is there a way to make sure the GPM is always 1.3 when I use that shower?

To resolve the issue for now if the shower doesn't get hot I can turn on the sink in the bathroom and then the shower gets hot. Which we can live with but would ideally like for this to work properly.
 
Last edited:

dgPlumb

New Member
Messages
1
Reaction score
0
Points
0
Location
Berkeley, CA
Same exact problem here on the same heater: it worked seamlessly for over a year and now, after a brief vacation, one shower cannot get hot water anymore and two sinks are flaky (some days they work, some days they don’t). I was planning to replace the flow sensor but after reading a few posts here I am not sure it will solve the problem anymore. I will let you know if I find a solution, please do the same, thank you
 

GReynolds929

Active Member
Messages
441
Reaction score
152
Points
43
Location
WA
Could be the check valve. @younglloyd if it's only happening at one shower I would replace the shower cartridge. There may be crossover happening.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks