Irrigation Head Scratcher - The Thot Plickens

Discussion in 'Irrigation / Sprinkler Forum' started by DevilDog_RVN, Aug 12, 2019.

  1. DevilDog_RVN

    DevilDog_RVN New Member

    Joined:
    Aug 12, 2019
    Location:
    77389
    We had a near miss with lightning at our house about 6 weeks ago. We lost 3 TV sets, a wireless router, a couple of FireSticks, and one desktop computer that was not behind a UPC.
    That may or may not have anything to do with what follows.

    A few days after the storm passed, we noticed that the sprinklers were no longer coming on. I checked for adequate water pressure past the main shut off valve for the sprinkler system and it was fine.
    • When I tested the overall system none of the zones would function from the controller. There was no voltage output from any of the zones.
    • I replaced the aging Hunter controller with Rachio Gen 3 and tested voltage at all 6 zones. All had appropriate voltage out at the controller.
    • No help. No sprinkler zones worked.
    • I isolated one valve to troubleshoot.
    • I removed the solenoid and activated the zone at the controller.
    • The solenoid did not actuate.
    • I cut the wires to the solenoid, took it to the garage, and plugged the wires directly into the controller. The solenoid functioned properly when that zone was activated.
    • I then tested for voltage at the cut wires at the valve box coming from the controller. Multimeter read 27 VAC at the valve box when that zone was activated.
    • I connected the solenoid (which functioned at the controller) to the wires that were shown to be hot at the valve box and the solenoid did not actuate.
    • On what seems to be an unrelated issue, when I tried to manually activate the same valve by rotating the solenoid a quarter turn with the water supply turned on, nothing happened.
    • I have not disassembled the valve to check the diaphragm yet because whatever is going on there can't have anything to do with the solenoid.
    I find it hard to believe that all 6 zones have independently failed downstream from the controller at or about the same time, so I am totally baffled.
    Perhaps the coincidence of a hydraulic failure in the valve (if that's what it is) just happened to occur simultaneously with this bizarre electrical phenomenon. That also seems very unlikely.
    I suppose one could still measure 27 VAC at the valve box with a nearly severed wire that couldn't deliver enough current to adequately energize the solenoid windings, but that's kind of hard to imagine as well.

    I sure hope somebody here understands these systems well enough to tell me what the hell is going on!
     
    Last edited by a moderator: May 7, 2020
  2. drick

    drick In the Trades

    Joined:
    May 16, 2008
    Given that you had a pretty serious lightening strike, and based on all the testing you already did I think you are on the right track with the damaged wiring. I know you said you read 27 VAC at the vale box wiring with the solenoid removed but what does your meter show if you connect it at the box with the solenoid still connected? Does it still read 24-27 VAC? Either the voltmeter will read 24-27 VAC and the solenoid WILL activate or the voltmeter will not read 24-27 VAC and the solenoid WILL NOT activate. Based on your testing so far I'd expect the latter which indicates damaged wiring. (Just a note about digital volt meters. They suck at reading Zero volts so if that's what you have at the valve the reading on the meter could be all over the place.)

    Also I know you said you replaced the timer, but did you also replace the timer's transformer? A bad transformer can test OK with no load, but fail to deliver 24 VAC when under load. I'm still thinking it the wiring since your solenoid worked when connected directly to the timer, but its something to consider.
     
    Last edited: Aug 12, 2019
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. HudsonDIY

    HudsonDIY Member

    Joined:
    Jun 19, 2019
    Location:
    Hudson, Florida USA
    If lightning ran up those lines to your valves you likely have a mass of wires fused together somewhere along the way especially if that was the lightning's source to ground.

    We had a strike on the metal roof of our screen room a few years ago which literally melted 1/2 inch off an aluminum box beam, ran down the wall to an outside light, blew through the inside of the wall crossing the room to my desk and blew up everything directly and indirectly connected to the cable TV coax. Thankfully #1 The house did not burn to the ground #2 No one was home.
     
    MASTERPLUMB777 likes this.
  5. WorthFlorida

    WorthFlorida The wife is still training me.

    Joined:
    Oct 28, 2009
    Occupation:
    Retired
    Location:
    Orlando, Florida
    So far you have done everything correctly and by checking the solenoid at the controller definitely points to the wiring leaving the controller.

    You might get lucky and only the common wire is burned open. If there is only one common wire leaving the controller it is branched off to the other valves or daisy chain to every valve. If it opened between the controller location and the first valve, nothing will work.

    You need to go to the first valve where the common wire goes to. At that valve box open both the common and the wire feed for that zone. Then check voltage and ohm readings. If they read good only connect this one solenoid to the common and its zone wire. If this zone works connect the daisy chain common wire and try again. If it works or not you’ll know which direction to go for.
     
    Last edited: Aug 18, 2019
  6. DevilDog_RVN

    DevilDog_RVN New Member

    Joined:
    Aug 12, 2019
    Location:
    77389
    I checked voltages at all six zones. Number 6 is closest to the controller, number 1 is furthest away.
    6,5,4, & 3 Showed ~27 VAC.
    2 & 1 showed 19VAC. I'm thinking that may be too low to actuate a solenoid.
    None of the valves open from the controller.
    Then I ohmed out all six zones and they all showed infinite resistance. How is that even possible???
     
  7. WorthFlorida

    WorthFlorida The wife is still training me.

    Joined:
    Oct 28, 2009
    Occupation:
    Retired
    Location:
    Orlando, Florida
    Where did you measure the voltage, at the solenoid or at the controller? Solenoid will work at 19v.
    What model is the controller? Disconnect all zones and measure the voltage. With Zone 1 on be sure the other zones are zero volts. All should read the same. Connect one zone at a time and test. If one zone fails, place the voltmeter at the solenoid. Or remove the solenoid and connect it right at the controller. With power you should feel a click from the solenoid.
    I still think you have an open common wire.
     
    Last edited: Sep 7, 2019
  8. DevilDog_RVN

    DevilDog_RVN New Member

    Joined:
    Aug 12, 2019
    Location:
    77389
    I measured the voltages first at the controller and then at the solenoids.
    I'm puzzled at how I found 27 VAC at the solenoids and no continuity to any of the zones when I ohmed those out at the controller.
     
  9. DevilDog_RVN

    DevilDog_RVN New Member

    Joined:
    Aug 12, 2019
    Location:
    77389
    The controller is a brand-new Rachio R3.
     
  10. DevilDog_RVN

    DevilDog_RVN New Member

    Joined:
    Aug 12, 2019
    Location:
    77389
    The timer is a brand-new Rachio R3 which includes its own transformer.
     
  11. DevilDog_RVN

    DevilDog_RVN New Member

    Joined:
    Aug 12, 2019
    Location:
    77389
    I thought that by testing for voltage sequentially beginning with the valve closest to the controller, I would find the problem between two valve boxes when the voltage went to zero between them. That never happened.
     
  12. WorthFlorida

    WorthFlorida The wife is still training me.

    Joined:
    Oct 28, 2009
    Occupation:
    Retired
    Location:
    Orlando, Florida
    Still seems bad wire somewhere. As a last resort run two wires along the ground to a valve solenoid and disconnect every zone at the controller including the common. Disconnect all other wires at the solenoid.
    Any kind of wire from a zone and common? Even an old 100’ extension cord. Try that, it has to work.

    The voltage at 19, it should be the same as all the others, it might point to a short somewhere.
     
  13. WorthFlorida

    WorthFlorida The wife is still training me.

    Joined:
    Oct 28, 2009
    Occupation:
    Retired
    Location:
    Orlando, Florida
    Have any under ground critters like moles, possums that could have chewed a section of wire?
     
Similar Threads: Irrigation Head
Forum Title Date
Irrigation / Sprinkler Forum Irrigation Head Spacing Issue Jul 31, 2019
Irrigation / Sprinkler Forum Drip Irrigation without Pressure Reduction? Jul 30, 2020
Irrigation / Sprinkler Forum Irrigation pump cycles fast then slow then trips breaker. Jul 28, 2020
Irrigation / Sprinkler Forum Irrigation Injector Hose-size Help? Jul 24, 2020
Irrigation / Sprinkler Forum Regarding water flow rate for in ground irrigation system Jun 27, 2020

Share This Page