Furnace Cycling

Users who are viewing this thread

RVBraq

New Member
Messages
8
Reaction score
0
Points
1
Location
New Jersey
Hey guys,

Got an issue with a ~10 year of furnace - Its a Goodman GHS8 . Its been starting its cycle normally but frequently, throughout its heat cycle, will kill the gas and the induction motor will stop. The fan continues to run after it shuts down and about 15 seconds later, the induction motor/gas will start up again, refire and continue to heat. This may happen a few more times throughout the cycle, or it may not happen again -no pattern i can detect. I've done some maintenance the past 2 years. I replaced the pressure switch last year after getting a similar issue (Difference being, the furnace wouldn't open the gas valve due to the faulty switch). When this started, I put in a new limit switch, thinking it was tripping due to incorrectly detecting some overheating. There was a button on the circuit board that flashes the last error..Prior to replacing the limit switch, it indicated that it was at fault. The same cycle continues after I've replaced that but am no longer getting any error codes (at least yet). Not sure where to go from here..Any chance this could be the pressure switch again? The furnace is in an attic so it's definitely dustier than I think we'd expect to see, wodnering if the hose to the switch is perhaps getting clogged. I'm headed up to the roof to take down some Christmas lights soon so I'll double check there's no blockage in the flu vent but other than that, I'm at a loss
 

Fitter30

Well-Known Member
Messages
2,636
Reaction score
413
Points
83
Location
Peace valley missouri
Looking at a wiring diagram there in a main limit, aux limit and indoor blower switch in series from W to gas valve. Need a pid of your diagram on the inside of blower door so i know if there the same. Filter and blower wheel clean? Run thermostat up to 80° see if the gas valve drops out this take the thermostat out of the picture.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks