Cycle stop Valve help

Users who are viewing this thread

Maxbrandy

New Member
Messages
30
Reaction score
0
Points
0
Location
Saratoga, NY
Hello,
Been having issues with my well and was doing a search and came across this forum, hoping some one can point me in the right direction.

I have:

CSV1A Valve
Prosource PS42T-T02 ( say 19 gals max) 44 / 60 on the switch... I thought originally when I did the CSV it was 40/60
Submersible pump 1hp / 10 gpm

The problem started all the sudden, the water just shut off, so I am like yikes, I then went down and check pressure, which was at zero, I reset the switch and the pressure came right back up. Now this has been doing this on and off, no pattern, not every day, just when it feels like it. I know its not the well, I check this morning when it did it and the water is maybe 20ft from top of well casing, and when drilled the went down 288ft, thats what they said anyways. So today, seeing it happened when I was in the shower, I figured it was time to fix or try to the problem.

I shut water off to the house, turned pump of off, drained the pressure tank and air pressure was at 30lbs, so I said that not right and filled up to 38. I started pump back up, with house water still shut off, I use the drain line near the switch to watch pump cycle, when the pump hit 60 it shut off, I then opened the valve and water pressure dropped down to 40 and cycled back to 50.... which is what its set at. so I said ok, I turn water on to house, turned 1 bath tube, and 2 sinks on. The system cycled and pressure held at a few lbs below 50. I then open the drain valve and watch the pressure drop and drop and drop.
I am assuming at this point with all that running, I max the system demand, not sure if all that running was pushing out over 10gpm. I didnt let the pressure drop further, I think some where around 30 I closed the drain valve and the pressure build back up to near 50. turn everything off and pressure back to 60, pump off.

When I have lost pressure, we where either using the shower or wash machine, usually not together. I do have have a filter that back washes at night. I just can't under stand why all the sudden the system is doing this. The only thing I can think is the pressure tank was at 30, and the cut in pressure is 44... that exceeds the 5-10 psi the company recommended.

Sorry about the long story, just didnt want to miss anything. Hope some one can give me some insight with this.

Thanks Robert
 

LLigetfa

DIYer, not in the trades
Messages
7,020
Reaction score
441
Points
83
Location
NW Ontario, Canada
A typical sink can draw about 2-3 GPM, a tub filler can draw 5-10 GPM. A draincock at the tank can draw about 5-10 GPM. The total GPM draw could very well exceed the capacity of the pump.

So what do you mean by reset the switch? If you have a mechanical pressure switch with a low pressure cut-off, those can trip at about 10 PSI below cut-in, so around 30 PSI. I consider them to be a nuisance and prone to tripping if draw exceeds supply.
 

Maxbrandy

New Member
Messages
30
Reaction score
0
Points
0
Location
Saratoga, NY
Yes its Mechanical
what I mean by reset is go down and flip the lever up till the pump starts up. Usually takes a second, but sucks when you soaped up..:(

So if I exceed demand the pressure will drop and drop until pump can handle the demand?

See I know I wasn't exceeding demand when the pump all the sudden looses pressure. basically only one faucet was being used, be it the shower or the washer, like I said this has been working fine. Could the pressure at 30 on the tank and the cut in on switch 44ish cause the pressure loss?
 

Valveman

Cary Austin
Staff member
Messages
13,219
Reaction score
916
Points
113
Location
Lubbock, Texas
Website
cyclestopvalves.com
I reset the switch and the pressure came right back up.

I guess that means you have a low pressure cut off switch, with the little lever on the side. I believe going off on low pressure is your problem. You just need to determine if there is a real reason it is going off at low pressure, or if it is a nuisance trip.

Those switches will usually trip off at about half the pump on pressure setting. So with a 40/60 switch, it will trip off if you use enough water to drop the pressure to 20, or if there is not enough water in the well.

If you have a weak well, usually the problem is a leaking toilet flapper or something that keeps your well close to running dry. Then when you use a shower the well runs dry and the system shuts off at low pressure.

If it is not a weak well, you don’t really need the low pressure feature on the pressure switch. If there is plenty of water in the well, and the pump is producing what it should, sometimes the nipple attaching the pressure switch is clogged. This can keep the switch from seeing the pressure after the pump starts, so it goes off thinking the pressure is low.

As for the air in the tank, too much air is more likely to cause a low pressure trip than not enough air. No matter the setting of the pressure switch, you always want less air in the tank than the lowest pressure you run the system. In other words, if you use enough water at one time to drop the pressure to 30 PSI, you only want 28 PSI air in the tank.
 

LLigetfa

DIYer, not in the trades
Messages
7,020
Reaction score
441
Points
83
Location
NW Ontario, Canada
I have changed out my Square-D switch twice due to nuisance trips. In my case they would trip 10 PSI below cut-in. Since replacing it with your EPS, I have no more nuisance trips. I personally think a low pressure cut-off is less than comprehensive protection. If it is to protect against a run dry condition, it might not shut off the pump in time if you stopped using water before crossing the low pressure cut-off threshold. Your Cycle Sensor provides superior protection.

One other thing I found with the mechanical switches is that I would get mineral build-up under the diaphragm.
 

Maxbrandy

New Member
Messages
30
Reaction score
0
Points
0
Location
Saratoga, NY
Hello Valveman,

What gets me is the system has been working fine. This all started a few weeks ago and like I said there is no pattern to it. The well luckily has lots of water, its about 288 ft, pump is down about 200ft and the water is 20 feet below the casing. I have never run out of water unless I tried to, like treat well with chlorine etc or filling the kids pool up. but then it has to run a couple hours to achieve that.

Just baffles me why I am loosing pressure , and I know I am no exceeding demand.

Should I check the nipple? is that where the gauge screws into the pipe?
 

Maxbrandy

New Member
Messages
30
Reaction score
0
Points
0
Location
Saratoga, NY
LL,

Its not like these system are all that complex, either the pump fails, the well goes dry, pressure switch fails/ tank fails.
seeing my tank pressure is reasonable , and my well is full and the pump kicks on when reset, the switch would be the only thing left to blame.

Not sure what this esp switch is.. will have to research it
 

Maxbrandy

New Member
Messages
30
Reaction score
0
Points
0
Location
Saratoga, NY
VM.....

if these mechanical switch are and issue, and in 13 years this is my second one. The first went before the CSV was installed, that one just fried, probably from switching so much.

wouldnt a wise man replace the switch with a more up to date switch, also would it be wise to install a small pressure tank?
 

LLigetfa

DIYer, not in the trades
Messages
7,020
Reaction score
441
Points
83
Location
NW Ontario, Canada
The EPS15/99 was an electronic pressure switch that got discontinued because ham-handed installers were returning 15% of them presumably because they man-handled them.
 

Valveman

Cary Austin
Staff member
Messages
13,219
Reaction score
916
Points
113
Location
Lubbock, Texas
Website
cyclestopvalves.com
VM.....

if these mechanical switch are and issue, and in 13 years this is my second one. The first went before the CSV was installed, that one just fried, probably from switching so much.

wouldnt a wise man replace the switch with a more up to date switch, also would it be wise to install a small pressure tank?

Burned points in a pressure switch are usually caused by too much cycling. Not coming on or going off when it should is usually caused by blockage or buildup in or to the pressure switch.

A low pressure switch will shut the pump down anytime the bladder in the tank hits the bottom. Just because the tank has the correct pressure in the top doesn’t mean the bladder isn’t busted and there is water on top of the bladder. When there is some water on top of the bladder, the bladder is effectively a little longer. In these cases the bladder will hit the bottom of the tank long before the pressure gets to the start pressure.

When the bladder hits the bottom, the pressure switch sees zero for a second and goes off on low pressure, no matter how much or how little air is in the tank.

The size of the pressure tank doesn’t matter. It is just important that the bladder doesn’t hit the bottom of the tank before the pump is started or while the pump is running, or the pump will go off from low pressure.
 

LLigetfa

DIYer, not in the trades
Messages
7,020
Reaction score
441
Points
83
Location
NW Ontario, Canada
LOL... so is there a friendlier model out there?

I wish Cary would have revamped the design rather than discontinue the product. I much prefer how it deals with low pressure cut-off and feel fortunate to have gotten one before they were discontinued. If it was not available, my second choice was to use a Square-D without the low cut-off feature.
 

Maxbrandy

New Member
Messages
30
Reaction score
0
Points
0
Location
Saratoga, NY
OK, I will check the switch for blockage first, not really sure how to check the tank, will research that.
Might just upgrade the whole system depend on the cost
 

LLigetfa

DIYer, not in the trades
Messages
7,020
Reaction score
441
Points
83
Location
NW Ontario, Canada
No, I mean about 10 PSI below that. I assume from what you wrote, that you have a Square-D switch with a lever on the side that you have to hold "just so" to reset it when it trips (low cut-off).
square%20D%20m4-2.gif
 

Reach4

Well-Known Member
Messages
35,068
Reaction score
3,572
Points
113
Location
IL
The low pressjure cutoff is a cutoff that detects the pressure has fallen too far below the normal pump-turnon pressure. This could indicate that the water level has fallen, the pump failed, or some other thing has failed. A concern would be that some minor fluctuation might cause the condition to be detected too sensitively.
 

LLigetfa

DIYer, not in the trades
Messages
7,020
Reaction score
441
Points
83
Location
NW Ontario, Canada
OK, glad that is confirmed. Have you determined what PSI the low cut-off actually trips?

The actual trip point is not adjustable and generally follows 10 to 20 PSI below the cut-in setting. In my case it would invariably trip when I was not home and I would have to talk my wife through resetting it over the phone.

A happy wife is a happy life, hence my switching to the EPS15/99.

I have never had a legitimate reason for it to trip so as far as protection goes, it has never provided any protection, only nuisance.
 

Maxbrandy

New Member
Messages
30
Reaction score
0
Points
0
Location
Saratoga, NY
OK OK.... Now I got what your saying.. also thanks Reach.... I have to say never heard of the low cut off, only the cut in , which is confsuing enough when learning about this stuff... cut in , low / cut out - high.

I have no clue what the low cut out would be, how would I test that? I know today when I had the fixtures and drain open I got down to around psi, my cut in is right around 44, but I could swear I set that at 40 when installed the valve.

Well, last week the wife was in shower at 4:30 am, the thing crapped out :(..... I showed her how to reset the switch when this first started happening, she was a good sport about it, she didnt even wake me up to fix it.... had to be chilly heading to the basement 1/2 way thru the shower... yikes
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks