New Pilot Light Question
Posted by Bartman on March 10, 2004 at 00:27:07:
I've searched the archives and found several posts about pilot lights that don't stay lit. Familiar with thermocouples and common failure. I've got a new question that I haven't seen on the web yet.

I have a Ruud 40 gallon natural gas water heater in my home (model # is P40-38). It has a Robertshaw pilot and thermostat. The pilot must be manually lit (not electronic ignition like my furnace). Pilot went out Sunday morning. I went through the re-lighting procedure, but the pilot would not stay lit. One strange thing I saw was the pilot tube had a hole, about 1/8" diameter, about 1/2" back from the end of the pilot, through which gas was escaping. From time to time, this would ignite while I was trying to light the pilot. This looks like an intentional, drilled hole (not a kink or rupture). It is not tapped for a screw. There is no screw or metal plug lying on the bottom of the pan or anything. However, I've never seen this in the few pilot lights I've lit before, and I don't recall ever having this "extra" pilot light when lighting this heater before either. I think this "extra" pilot flame is either:

1). so close to the thermocouple that it is making the pilot trip on high temperature (I don't know if this model heater has a high temp trip) OR

2). its robbing the "real" pilot of gas, so that the t-couple isn't sensing enough heat, shutting off the gas as soon as I release the red button.

Why would this hole be there? Is this normal for a pilot light? It seems there should just be one hole at the outlet of the pilot tube. Thanks,


Replies to this post