Re: Water Pressure Problems
Posted by Dave on February 08, 2004 at 14:44:51:
In response to Re: Water Pressure Problems
: : : I have a problem which I hope someone can help me figure out.
: : :
: : : Lately, the water pressure in my home seems to go real high and extremely too low. I have checked all the pipes and cannot find a leak.
: : :
: : : I had the submersible pump and the piping to the well replaced about 3 years ago.
: : :
: : : When taking a shower and turning on the faucet, I lose water pressure all-together. I am wondering if it could be a water-logged pressure tank or a bad switch.
: : :
: : : If it is a water-logged pressure tank, how do I check?
: : :
: : : The pressure gauge seems to go too high on the pressure tank. It goes to 86-87 lbs.
: : :
: : : Thank you. I appreciate any advice you can offer.
: : Dave; First remove the valve cap on the top of tank and let a spurt of air out. Does any water come out? If not, then Drain the tank (pump off) and check what the air pressure is in the bladder....It should be 2 lbs less than your cut-in pressure. Is this 86-87 lbs when the pump shuts off? Normally, a system has a 30 on/ 50 off, so the air would be at 28 lbs. Post back with info and we will advise further. Hube

Deb/Hube... Thanks for your advice. I followed both of your suggestions. Now, I have an even bigger problem.

My pressure in the tank is 28 lb. The cut-on/off is 28-50 lb. I have bypassed the water softener. Now, the water pressure is good only while the pump is running and then when pump shuts off there is no water pressure at all. It takes several minutes for the pressure to back go down to 28 lb to allow the pump to turn back on.

I have double-checked and can find no leaks.




Replies to this post