Re: Water pump issue? Desperately need help!
Posted by steve on December 23, 2003 at 10:11:32:
In response to Re: Water pump issue? Desperately need help!
: Hi, we live out in the country and are on an artesian well and my pump is acting up. My husband's out of town, and the guy I bought our pump from 8 years ago is no longer in business. Can anyone help me?

: This is what's happening...

: The water will run for about a minute tops, then peters out to nothing. I thought the well might have run dry so I checked ALL faucets inside and out. Nothing was left open.

: If I wait 20 minutes or so, I can get another minute's worth of water.

: I checked the gauge on the pump and it read 10lbs after the water had stopped. After waiting about 20 minutes, it was up to 40lbs.

: I tried throwing the breaker to the pump to try a quick 'reset.' No joy. I then thought maybe the pump needed priming so I flipped the breaker off again and unscrewed the gauge. It sprayed like a hydrant and I'm soaked to the skin. (I'm not thinking priming was the answer.) I got the gauge back in place and flipped the breaker back on. Tried the water again... it ran a minute and then trickled.

: I can't hear the pump from the house to tell what it's doing, so I ran a hose out and stood outside the pumphouse door running the hose to watch the guage. Twice the pump kicked on and brought the pressure up to 60lbs, then cut off. Within a few seconds, pressure went down to 40lbs and the pump kicked back on and brought the pressure up to 60lbs again within about 5 seconds. It did this twice and then wouldn't come back on. The water lasted another 20 seconds or so and petered out. The pump DID click when it got to 40lbs, but didn't kick on.

: Okay, what I'm hoping to find out is if this is a pump malfunction or something wrong with our 80 gal (?) pressure tank. Please, if anyone can give me any clue, I'd be very grateful. And I apologize for rambling, I tend to do so when I'm panicking. : )

sounds like the mechanical pressure switch is defective

Replies to this post
There are none.