Re: Whirlpool Water Heater problem SOLVED
Posted by e-plumber on December 06, 2003 at 21:28:32:
In response to Re: Whirlpool Water Heater problem SOLVED
: : The new Whirlpool Water Heater is now working, the only things I did was to disconnect the pilot Light gas hoes from the control unit, verify indeed gas was there in the 'light me' mode, then disconnect and reconnect the Thermocouple from the Control and reset it back into it's socket as far as it would go before tightening the nut. I believe this was the problem as the Thermocoupler seemed to go back farther than before and thus the nut tightened farther back into it's socket.
: Once this was accoumplished the pilot light lit, the unit is now up and running.

: But from what I've been able to see wlsewhere on the Internet is that there seems to be a problem with the Thermocouplers used in this unit... I've seen many reports of failed thermocouplers and/or the Thermocoupler thermal fuse - both of which require a replacement of the Thermocoupler.

: In my case this unit may have just had a poor contact, which once re-seated solved the problem!

: thanks to all...

Reply:
Thanks for posting back the results.
Let the distributor know about the problem, it turn maybe they will tell their supplier and so on. Maybe it will help others down the road when they correct this particular ongoing problem.
e-plumber


Replies to this post
There are none.