well won't take prime...

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Rue D'or, Sep 10, 2011.

  1. Rue D'or

    Rue D'or New Member

    Messages:
    13
    Location:
    Lafayette, LA
    Woke up without water pressure yesterday. The pump was still running so it hadn't been off long enough to shut it in.

    Hooked up the neighbor's hose to prime it and hopefully get it started... but my pump would never kick in and take the prime.

    Any ideas on how to get water flowing?
  2. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    3,974
    Location:
    NW Ontario, Canada
    I'd like to help but you don't give enough info.

    What kind of pump? Sub, jet, shallow, deep? If surface mounted, how hot did the pump get?

    What kind of well? Footvalve? Checkvalves?

    What is the static water level?

    I've never heard of priming a well. Generally one primes a surface mounted pump. How did you hookup the hose?
  3. Rue D'or

    Rue D'or New Member

    Messages:
    13
    Location:
    Lafayette, LA
    i mis-spoke... of course i'm talking about priming the pump.

    it is a sta-rite mse-6 surface mounted jet pump that is about 40' deep. In South Louisiana, most wells will be relatively shallow.

    wellpump.jpg

    The hose is hooked up to the valve you see in the photo here.

    The well has a foot valve that was just replaced this spring.

    any help?
  4. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    3,974
    Location:
    NW Ontario, Canada
    I'm not familiar with that model pump. Is it sitting on top of the well casing? If so, it looks like there's no easy way to check the water level in the well. Is it a deep well configuration with a packer ejector down the well?

    By the looks of how it is plumbed, there appears no way for the air to bleed off if you connect a pressure hose up to that drain cock. Maybe try loosening the pressure gauge since it is the highest point so that the air can escape.
  5. Texas Wellman

    Texas Wellman In the Trades

    Messages:
    532
    Location:
    SE Texas-Coastal
    Back off on the screw going into the regulator, which should help get a little excess water through to the drop line. Sta-Rites are notorious for losing prime because the regulators don't let enough water go back into the well from the pressure tank.

    Take the bottom 1/4" plug out, back off on the screw, and see if you can hear water going in. When the 1/4" plug hole starts squirting water out, replace the plug and let the pump housing fill up. Loosen the gauge to let excess air out. When the air bleeding out turns to water start the pump. Set the "jet pressure" at about 60 psi.

    If the pump will not prime you may have to replace the footvalve again. Remember, there is not only a footvalve but leathers also that need to hold.

    I probably work on more of these set-ups than anyone on this board so PM me for more information.
  6. Rue D'or

    Rue D'or New Member

    Messages:
    13
    Location:
    Lafayette, LA
    Thanks so much TW... i followed your instructions and now have water. Thanks so much!
Similar Threads: won't prime
Forum Title Date
Pumps and Tanks Well Forum & Blog New Shallow Well Jet Pump and Tank Won't Prime May 22, 2013
Pumps and Tanks Well Forum & Blog Shallow well won't prime after pipes are replaced. Apr 9, 2013
Pumps and Tanks Well Forum & Blog Just replaced the pipe on my well. Now it won't prime. Apr 9, 2013
Pumps and Tanks Well Forum & Blog Need advice badly, pump won't prime May 2, 2012
Pumps and Tanks Well Forum & Blog pump won't prime Jul 13, 2011

Share This Page