Well pump not working

Discussion in 'Plumbing Forum, Professional & DIY Advice, Tips & ' started by PamB, Jan 26, 2014.

  1. PamB

    PamB New Member

    Messages:
    9
    Location:
    Missouri
    Hi, I am having trouble trying to figure out why my well pump isn't working. We live in Southeast Missouri and so far the winter has been brutal! The first severe freeze burst our water pipes, even though we left the water running in an attempt to avoid exactly that. We replaced what was broken and we had water again but it didn't seem to have the pressure it did before. Within a couple days we barely had a trickle. Around day 3 or 4 it hit me what was wrong. Now everybody needs to get ready to ROFL. The screens on the faucets were clogged from the sediment the broken pipes had stirred up, I know...duh! :eek:
    All was fine until round two of the polar vortex hit. We left the water running a little stronger than before but they still froze, we think it froze but we can't find any signs of a broken pipe. It was a few days of a hard freeze and the weather finally broke but no water. I checked the pressure switch and noticed the points were a bit burnt (though I've seen worse) so we purchased a new switch. I installed it and still no water.
    The new switch is a 40/60 and the package says 1-1/2 HP 115V AC 2 HP 230V AC. The old switch was a 30/50 and I have no idea about HP. We were told it wouldn't matter but now I'm wondering. I believe the pump is 1HP. Could the new switch be the problem? Could that burn up my pump? We have tested the circuit breaker and its ok. We tested the pressure switch to see if it was getting power and it is. We tested the control box where the wires come in and there seems to be power. From there I don't know what to do next. How do I check to see if power is leaving the control box without getting electrocuted? I did check the capacitor by crossing the poles to charge it and then used the multimeter in ohm mode to check for charge and got one but it spiked and then dropped down to nothing(is that normal?). We've checked at the well casing and you can't hear a hum or anything coming from the pump.
    What now? We cannot afford to hire someone so we have no choice but to figure this out on our own. HELP! :confused:
    I don't know if this matters but we had the well pump replaced about 6-7 years ago. The first pump lasted 13 years and we used more water then than we do now, the kids are grown and gone so its just us two.
  2. DonL

    DonL Jack of all trades

    Messages:
    3,819
    Location:
    Houston, TX
    A pressure switch is the first thing to freeze, if it is not protected.

    The Line feeding the switch can freeze also.

    Insulation does help some, But you need to add heat. I use heat tapes, because insulation only prolongs freezing, it does not stop it, for a long duration freeze.

    Running water to keep it from freezing can be hard on a septic tank system.


    Good Luck.
    Last edited: Jan 26, 2014
  3. Reach4

    Reach4 Active Member

    Messages:
    1,936
    Location:
    IL
    Where is the pump? (down the well casing (probably), outside, in the basement?
    Where is the pressure switch?

    >The new switch is a 40/60 and the package says 1-1/2 HP 115V AC 2
    >HP 230V AC. The old switch was a 30/50 and I have no idea about
    >HP. We were told it wouldn't matter but now I'm wondering. I
    >believe the pump is 1HP. Could the new switch be the problem?
    >Could that burn up my pump?

    Having the switch rated for more HP than the pump is not a problem, if that is what you are asking.


    >We have tested the circuit breaker and
    >its ok. We tested the pressure switch to see if it was getting
    >power and it is. We tested the control box where the wires come in
    >and there seems to be power. From there I don't know what to do
    >next. How do I check to see if power is leaving the control box
    >without getting electrocuted?

    You do it carefully. You might wear winter gloves, or just be very careful to hold on to just the insulated part of the meter probe while probing for high AC voltage.


    >I did check the capacitor by
    >crossing the poles to charge it and then used the multimeter in ohm
    >mode to check for charge and got one but it spiked and then dropped
    >down to nothing(is that normal?).

    Yes. Each time you reverse those leads on the ohm meter, you should get such a kick. Never touch the circuitry with the meter in ohms mode while the breaker is turned on.

    > We've checked at the well casing
    >and you can't hear a hum or anything coming from the pump. What
    >now? We cannot afford to hire someone so we have no choice but to
    >figure this out on our own. HELP! I don't know if this matters
    >but we had the well pump replaced about 6-7 years ago. The first
    >pump lasted 13 years and we used more water then than we do now,
    >the kids are grown and gone so its just us two.

    Carefully measure the wire to wire voltages of the three wires with respect to each other. The wires not connected to the capacitor should read about 240 VAC and the one to the capacitor something less. The voltage readings are taken with the breaker on.

    Next may come a current reading if your meter can read 10 amps or greater in its current range. That reading is harder. Report back your voltage findings first.
  4. PamB

    PamB New Member

    Messages:
    9
    Location:
    Missouri
    We have heat tape on the lines below the insulation under our trailer. The burst water lines were above the insulation, 1st time in 15 years. After the first freeze we put a heat lamp on the pressure switch even though the heat tape wraps around the back side going into the main water pipe. We have a septic pond so not worried about running water.
    Thanks
  5. DonL

    DonL Jack of all trades

    Messages:
    3,819
    Location:
    Houston, TX

    That post is more confusing than mine.

    Is that a new style that I and others need to learn ?


    Just wondering.
  6. PamB

    PamB New Member

    Messages:
    9
    Location:
    Missouri
    Its a submersible pump, the well is 310 feet deep. We live in a mobile home and the pressure tank, control box and pressure switch is under the trailer. When I checked the capacitor the control box was open and the breaker was off, so no power.
    I don't want to sound like an idiot but I don't understand how to or where to check the wire voltages. I've traced and checked from the circuit breaker to the pressure switch, then at the point where the wires come into and and are attached at in the control box. Then the capacitor.......after that I'm lost.
    I'm normally very "handy" and not afraid to tackle most home repairs but this one has me a little intimidated.
    Thank you.
  7. DonL

    DonL Jack of all trades

    Messages:
    3,819
    Location:
    Houston, TX

    Do you have any freeze protection ? Heat tapes and such.

    Is it less that 32deg F under your trailer ?

    You may be tracing a problem in your well, and the problem is , Top side. I.E. frozen control switch.

    Did you have problems before the cold weather ?

    Charging a cap with a VOM that has voltage on its leads, and then reversing will work.

    Many of the newer meters will only apply voltage on the test leads in the Diode check setting. That will charge a cap to 1.5 volts or so. Then you can reverse the leads and check for the cap charge.

    That will tell you if a Cap is bad, but it may not tell you if it is good.


    Good Luck.
    Last edited: Jan 26, 2014
  8. Reach4

    Reach4 Active Member

    Messages:
    1,936
    Location:
    IL
    You could try posting a picture of your control box with the cover removed.
  9. PamB

    PamB New Member

    Messages:
    9
    Location:
    Missouri
    We have heat tape on the lines below the insulation under our trailer. After the first freeze we put a heat lamp on the pressure switch even though the heat tape wraps around the back side going into the main water pipe. As soon as we saw the water slow to a trickle we opened all the faucets to drain the water lines so we wouldn't have to replace them again. The last two days have been in the mid to upper 50's so I don't think freezing is a problem right now. However, its supposed to get brutal cold again tomorrow and stay around all week.

    As far as "You may be tracing a problem in your well, and the problem is , Top side. I.E. frozen control switch." I haven't made it to the well, everything I've checked is above ground, sorry if I wasn't clear on that, I thought I was.

    The only problem we experienced before this was a couple of times, a few months apart, the breaker was thrown but when reset it was fine.

    "Charging a cap with a VOM that has voltage on its leads, and then reversing will work." - English please. What is a VOM? I am not a plumber or an electrician, I need some step by step instructions please. The only meter I have is GB Instruments GMT-12A.

    Thanks
  10. Reach4

    Reach4 Active Member

    Messages:
    1,936
    Location:
    IL
    VOM is volt-ohmeter... also called a multimeter, or in your case a multitester.

    Your meter won't measure AC amps (current) so you can just try to see if the voltage is getting to the wires. If your pipe from the well is frozen, that would be bad.
  11. PamB

    PamB New Member

    Messages:
    9
    Location:
    Missouri
    Multimeter, there's a word I know, LOL.
    Our water lines from the well is 2 foot deep. Even if the pipe from the well was frozen, wouldn't the pump hum or something?
  12. DonL

    DonL Jack of all trades

    Messages:
    3,819
    Location:
    Houston, TX

    Sorry on the confusion on the VOM.

    That meter looks a little scary for working on 240V.

    Is your pump running on 120VAC or 240VAC ?

    What is the model of your pressure switch ?. Does it have a low pressure cut off ? A metal lever on it ?

    Your instruction book that came with the meter should tell you how to measure using The AC Volts scale. And safety precautions.

    If the cap is open for sure then that could be your problem. How are you testing the cap ?


    Be careful working on live AC lines.
    Last edited: Jan 27, 2014
  13. PamB

    PamB New Member

    Messages:
    9
    Location:
    Missouri
    That's ok. The pump is 240V, hence my hesitation. My step-dad always taught me to respect electricity. The pressure switch is a Square D and no lever. I've changed the pressure switch in the past so changing it this time wasn't a big deal. I can't find the multimeter's instruction book, I've had it several years and honestly I don't remember buying it so it may have been given to me.
    I'm unsure what you're asking about the cap. If you're talking about the capacitor, it is inside the control box so I have to open the box to test the capacitor. I looked it up online and it said to remove the wires on the capacitor and cross the poles to charge it, I did and I got a spike on the ohms.
    I have already tested the circuit breaker for the pump and got 250V. So I traced the lines from there and tested the pressure switch to see if it was receiving electricity and got 250V. Then I traced the lines to the control box and got 250V at the point where the wires connect to the box. Then I checked the capacitor. That's as far as I've gotten. After that I'm not sure what to do, what to test, how to test it, etc.
    I don't know if it matters but I drained all the water lines so I wouldn't have to deal with burst lines again. I do believe the pressure tank is empty as well.
    Also, the pressure switch points are closed but no water.
    I hope this helps. We've had no water for 4 or 5 days now.
  14. Reach4

    Reach4 Active Member

    Messages:
    1,936
    Location:
    IL
    240VAC is only a little more dangerous to work with than 120VAC. The reason is that the 2 hot wires are 120 VAC to ground. Most people who get zapped through inattention get zapped from hot to ground.

    I really don't see any reason to think you don't have a failed well pump. Well, OK... there are still probably wire splices at the well head to check the voltages at.

    It appears that you have gone pretty far in your troubleshooting. This is something that is worth paying to get fixed, even if that means borrowing money.
  15. valveman

    valveman Moderator Staff Member

    Messages:
    4,391
    Location:
    Lubbock, Texas
    You need a clip around amp meter. Clip it around one of the hot wires coming into pressure switch or control box. If it is reading anything close to 9 amps, your pump is running and pumping water. My guess is that the pump ran while the lines where frozen until it melted the pipe attached to the pump. The pump then fell off and is hanging by the wires. You won't hear any humming if the pump isn't attached to the pipe. Turn it off. Don't let it run until you figure out what happened.
  16. PamB

    PamB New Member

    Messages:
    9
    Location:
    Missouri
    Thanks for the response. We threw the breaker as soon as we saw the water wasn't running, but we have no way of knowing when it stopped in the middle of the night. I will have to find a clip around amp meter. I guess we will have to pull the pump if there is power going to it. I am not looking forward to pulling 310 ft of pipe and wires. If the pipe did melt will my pump still be ok?
    Someone earlier said to borrow money so someone else can make the repairs but that is not an option. We will have to do this ourselves or learn to live without running water.
    Thanks again.
  17. PamB

    PamB New Member

    Messages:
    9
    Location:
    Missouri
    Believe me, if I could afford a professional I would in a heartbeat. My husband and I are both on disability and believe me its not much. I have two choices, fix it myself or go without running water. Borrowing money is not an option. Thank you for your help.
  18. craigpump

    craigpump Member

    Messages:
    861
    Location:
    ct
    The money you will spend to buy the proper equipment to trouble shoot the pump will exceed what a service call by a qualified pump tech will cost.

    Last year we went on a no water call, diagnosed the problem as a bad pump. In order to "save" money, the homeowner chose to pull 580' by himself with help from friends. Two days later we were back to fish out the new pump, pipe and wire after they lost control of it while reinstalling it. The new #10 wire was destroyed because they hadn't taped it off and it balled up on top of the pump, the new pump was the wrong size and now couldn't be returned so in the end the job cost him almost 75% more than it would have if he had just let us do it to begin with. Some people learn the hard way.
  19. cacher_chick

    cacher_chick Test, Don't Guess!

    Messages:
    3,239
    Location:
    Land of Cheese
    I agree with craigpump; there is a time to reason. A small mistake at the well could end up being cause to need a new well drilled, which can cost thousands of dollars.
  20. PamB

    PamB New Member

    Messages:
    9
    Location:
    Missouri
    When we purchased out property it didn't have a well. It cost us $6,000.00 and that was 19 years ago, I can only imagine what it would cost now. 6-7 years ago we had the pump replaced and that cost $1,300.00. My monthly income is less than that. My husband was in a car accident that left him disabled and we had to file bankruptcy, so getting a loan isn't going to happen. As it is, even if we do the work it's going to take a few months at best to raise the money to even buy the pump. This isn't a "some people learn the hard way" situation, this is a some people live below the poverty level and don't have many choices situation. All the horror stories aren't going to change my situation.
    Thank you though, I know you are giving me good advice but broke is broke, I don't have any other options.
Similar Threads: pump working
Forum Title Date
Plumbing Forum, Professional & DIY Advice, Tips & We have a dugout and the pump is not working May 10, 2014
Plumbing Forum, Professional & DIY Advice, Tips & Venting issue after new pump installed in ejector pit (with picture)! Jul 21, 2014
Plumbing Forum, Professional & DIY Advice, Tips & Male Adapter to Pump Flange Leaks! Jul 21, 2014
Plumbing Forum, Professional & DIY Advice, Tips & pulsatron metering pump for chlorinator is sucking water into solution tank Jul 15, 2014
Plumbing Forum, Professional & DIY Advice, Tips & well pump shorted to ground Jun 30, 2014

Share This Page