Well Pump Not Turning Off/Holding Tank Not Filling Up

Discussion in 'Pumps and Tanks Well Forum & Blog' started by tonis01, May 14, 2011.

  1. tonis01

    tonis01 New Member

    Messages:
    3
    Location:
    Colfax, CA
    I've done a lot of forum surfing looking for a remedy but have struck out so far.

    I'm the second owner of my house which was built in 1985 and this is the original well pump (unknown type but I think submersiable, it's down in the ground, how far I'm not sure) and original holding tank. After noticing a drop in water pressure in the house and investigating, I noticed that my well pump is running continously and not building pressure over 40 psi. I have a Well-X-Trol WX-252 holding tank, I checked the pressure from the tank schrader value on the side and it was around 22psi. I also pressed the schrader value and no water came out of it. I emptied the tank, then added air to reach 30psi which was instructed on the side of the tank. After turning the pump back on, the system built up pressure to 45 psi but continued to run. I let it run for 10-15 minutes, rocked the holding tank a bit and it felt like it was only 1/3 full or so. If I turn on the sprinklers, the pressure drops rapidly down to 15 psi and the tank appears to empty very quickly and the water flow stops. I replaced the 30/50 pressure switch three years ago so I'm not sure if that would be the problem. When not in use and the pump turned off, the system holds pressure.

    I'm at a loss here on what to do/check next and would appreciate any advice. Thank you!
    Last edited: May 14, 2011
  2. justwater

    justwater Well Drilling/Service

    Messages:
    327
    Location:
    FL/GA
    i'd guess you have a hole in the pipe down the well. is there a check valve up top before the tank?.. if so, thats why it holds whatever pressure it will build.
  3. tonis01

    tonis01 New Member

    Messages:
    3
    Location:
    Colfax, CA
    Thanks for the reply. There isn't anything on top of the tank other than a screw plug and the schrader value which is on the side of the tank near the top. Other than that, i see nothing else on the tank but I'll check again.
  4. cacher_chick

    cacher_chick Test, Don't Guess!

    Messages:
    3,281
    Location:
    Land of Cheese
    From your description, there is either a leak in the well or the pump is no longer capable of building sufficient pressure. The check valve you are looking for would be in the piping to the pressure tank, but isn't really of concern given the problem.
  5. tonis01

    tonis01 New Member

    Messages:
    3
    Location:
    Colfax, CA
    Any chance that it could be the pressure switch. I replaced it three years ago with a D Pumptrol? I pulled it off and checked the little riser pipe for debris. It was clean inside the tube. I'm grasping for hope here, as I'm unemployed and can't afford a costly repair. If it is the pump, any ballpark guesses on what it would take to replace the pump/fix a leak?

    Thanks!
  6. cacher_chick

    cacher_chick Test, Don't Guess!

    Messages:
    3,281
    Location:
    Land of Cheese
    The pressure switch only turns the pump on and off. From your description ample pressure is never making it to the switch.

    There is no way to estimate price as there are way too many factors involved given your location and the fact that the problem has not yet been diagnosed.

    If it is all original from 1985, plan on buying a new pump and pressure tank. You got good life out of the ones you have.
  7. masterpumpman

    masterpumpman New Member

    Messages:
    729
    Location:
    Virginia Beach, VA
    It sounds like the pump will no longer build pressure or there is a hole in the drop pipe to the pump. Either way the pump must come out of the well! It sounds like the something caused the pump to deadhead and wear out the pump.
Similar Threads: Pump Turning
Forum Title Date
Pumps and Tanks Well Forum & Blog Turning on a deep well pump without a pressure system? Nov 14, 2012
Pumps and Tanks Well Forum & Blog New pressure switch not turning on pump Feb 16, 2012
Pumps and Tanks Well Forum & Blog pump keeps turning itself off Jun 15, 2011
Pumps and Tanks Well Forum & Blog Air in system and pump turning off Sep 7, 2009
Pumps and Tanks Well Forum & Blog pump not running/turning on, contacts normal spark/voltage Jun 30, 2008

Share This Page