Well pump constantly cycles on and off

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Bob Zurunkle, Dec 27, 2004.

  1. Bob Zurunkle

    Bob Zurunkle New Member

    Messages:
    2
    I'm new to rural water systems. Yesterday our water pump started cycling on and off constantly. The pressure guage climbs to 40psi, then the pump shuts off. The guage immediatly falls and the pump comes on as it hits about 15psi, climbs back to 40psi then off again, etc. If I turn the pump off I have enough water pressure/volume for one toilet flush. Any suggestions on where to start troubleshooting?
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,924
    Location:
    New England
    see my reply on "deep well pump" in the general category. While it could be other things, sounds like your pressure tank needs air or the bladder is shot.
  3. Gary Slusser

    Gary Slusser That's all folks!

    You have a leak. Turn off the water to the house past the pressure tank. If this continues the leak is on the well side of the pressure tank. If not check toilets etc.. If so, the first thing to consider is the check/foot valve. Otherwise a pipe or fitting is broken/leaking. The pressure tank (or switch) or the color of the tank etc. can not cause this!

    Gary
    Quality Water Associates
  4. Bob Zurunkle

    Bob Zurunkle New Member

    Messages:
    2
    Sorry for the delay. I lost phone, and therefore internet service, at my farm. I'm back in the city now.
    Thanks for the suggestions. I'm thinking it's the pressure tank that's the problem vs. a leak. I didn't get to read either scenario until this morning.
    I don't think it's a leak because on the night of the 27th I flipped the pump on for a few seconds until it started cycling off and on, then shut it off at bed time. I figured this would give me at least one flush of the toilet and allow me to wash my hands and face in the morning without dealing with the pump. By the way, the toilet and basin are the only devices on the second floor. As I had hoped, I had just enough water. I think if there was a leak, I would have had no pressure by morning.
    Since my tire gauge and pump were at my city house I was going to put up with the problem until the 31st when I'm back from the city with the tools. Whenever I needed water that morning I just turned the pump on long enough to get pressure. Late in the day on the 28th I had turned the pump on to get some water for dishes. This time however the pump shut off normally and maintained a constant 30psi. It continued to work correctly until we left for the city in the evening. I left the pump off in case it started cycling again.
    My plan on return to the farm is to turn the pump on, press the Schrader valve in for a second and see if any water comes out to determine if the bladder is ruptured. If okay I'll drain the water from pressure tank, measure any pressure in the bladder, release any air pressure in the bladder, pump the bladder back to 30psi (it says the tank was factory charged to 30psi). I'll then reload the tank with water and see where I am. Hopefully fixed.
  5. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,924
    Location:
    New England
    You can't go by the factory preset if your turn-on pressure of the control is set to 20 pounds. The tank needs to be set to 1-2 pounds LESS than the low turn-on pressure for your system or you will run out of water before the low point is reached and the pump turns back on. By setting the pressure in the tank high, you also decrease the amount of water the system can hold before it gets compressed to the upper set pont.

    There is a one-way valve somewhere in the system that prevents water from being pushed/falling back into the pump when it shuts off (i.e., it should only allow water to come out of the well, not flow back down the pipe or at the minimum, keeping the water in the house!). If that leaks (sediment, seal, broken, etc.) the pump will come on until the upper pressure point is reached, turn off. While building up the pressure, it is compressing the bladder in the tank. If there are no leaks (either in the house or in the well system), then the pressure holds until you start to use some water. The bladder expands, the pressure drops, the control signals the pump to turn on when it gets to the low setpoint, and repeats.
  6. Gary Slusser

    Gary Slusser That's all folks!

    Bob, I'm fairly sure your theories don't hold water. :D

    Pressure is the resistance to flow. Proof is that the pressure was raised to 40 which proves the pump moved water. Then the pump shut off as designed. Then the pressure fell to 15 psi and the pump came on which says the water isn't staying in the tank or plumbing.

    But 'splain to me where the water that caused the 40 psi went if it didn't leak and I'll buy your theory but I have to say, if the water was still in the tank, the pressure would be still 40 psi. But how do you see the pressure tank causing the rise and fall of the pressure except to resist the flow of water?

    You may not want to have a leak but fooling with the tank won't stop the leak. And as jad says, the most likely culprit is the check valve in/on the pump's oulet (if submersible which I assume and on the inlet if a jet pump).

    Gary
    Quality Water Associates
    Last edited: Dec 30, 2004
  7. Hube

    Hube New Member

    Messages:
    156
    Location:
    Ontario
    Bob; The info given to you by Gary is right on target.

    As it was earlier suggested, also make sure the tank's air (when drained) is set approx 2 lbs below the pump's cut-in setting.
Similar Threads: pump constantly
Forum Title Date
Pumps and Tanks Well Forum & Blog Water pressure tank pump recycling constantly on cut in Feb 10, 2013
Pumps and Tanks Well Forum & Blog Grundfos Constant Pressure System - Constantly Pumping, won't turn off automatically May 22, 2011
Pumps and Tanks Well Forum & Blog Sump Pump Constantly Running...Weep Hole? Mar 15, 2010
Pumps and Tanks Well Forum & Blog Pedistal Sump Pump constantly runs Feb 9, 2010
Pumps and Tanks Well Forum & Blog submersible pump runs constantly when running hose sprinkler Jun 15, 2009

Share This Page