Well Problems after 2 years of operations

Discussion in 'Pumps and Tanks Well Forum & Blog' started by milkman1, Sep 19, 2011.

  1. milkman1

    milkman1 Network Engineer

    Messages:
    19
    Location:
    San Diego
    2011-09-19_16-00-03_895.jpg 2011-09-19_16-00-12_359.jpg


    A two year old well with a massive growth where the metal pipe meets the well pump, which resulted in a leak. As the pipes were pulled I saw several sections with heavy rusting spot which is NOT a good sign. Any suggestions on how to fix this situation? I'm mad as hell, any help or suggestions is greatly appreciated.
  2. valveman

    valveman Moderator Staff Member

    Messages:
    4,457
    Location:
    Lubbock, Texas
    Look under that green tape, the pipe will look like new. Just needed to wrap the pipe with tape instead of just the wire.
  3. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    3,965
    Location:
    NW Ontario, Canada
    I wonder if anyone has tried using heat shrink tubing? By the looks of the picture, the tape they used was starting to unravel.

    My guess is that the electrical service ground is inadequate and that there was an electrical current via the protection ground causing electrolysis to liberate oxygen from the water.
  4. ShallowWellNovice

    ShallowWellNovice New Member

    Messages:
    2
    Location:
    Southeastern NC
    Does anyone know why a shallow well pump will produce a strong stream of water for 15 seconds and then die where no water flows for 8-10 seconds before pumping a strong flow of water for another 15 seconds. The pump will build up pressure and then turn off if I shut off the spigot I have on the outlet side of the pump. I have a small pressure tank installed. The vacuum guage I have installed indicates there aren't any suction leaks. The static water level is 11" with the well at 35'.What am I doing wrong? Any help will be greatly appreciated.
Similar Threads: Problems years
Forum Title Date
Pumps and Tanks Well Forum & Blog Well Problems after 2 years of operation. Sep 19, 2011
Pumps and Tanks Well Forum & Blog Well Point Problems after 20 years May 18, 2009
Pumps and Tanks Well Forum & Blog Well problems Aug 27, 2014
Pumps and Tanks Well Forum & Blog tank pressure problems Jul 17, 2014
Pumps and Tanks Well Forum & Blog Well problems Jul 5, 2014

Share This Page