Well problem

Discussion in 'Pumps and Tanks Well Forum & Blog' started by davismed, Apr 14, 2006.

  1. davismed

    davismed New Member

    Messages:
    2
    In the past few weeks while using the water in the house it will stop for a second or two and flow again. We are on a deep well system and when the water stops running there is a click at the relay by the presure tank. Do you have any thoguhts on what it might be?. The system is only about 1 year old.
  2. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    It sounds like something that would happen if you don't have the correct amount of air in your tank. You might have too much pressure.

    Shut off your pump switch or breaker and drain the tank by running water until it quits. Then measure the air pressure in the tank. It should be 2 psi LESS than the PUMP START pressure on your pressure switch.

    If it is too high, you can increase the pressure setting on your pump (if the pump has the capability to deliver higher pressure), or you can lower the air pressure in the tank. In any case, you need to get to the condition 2 psi less than start pressure when tank is empty.
  3. davismed

    davismed New Member

    Messages:
    2
    Thanks will give it a try.
Similar Threads: problem
Forum Title Date
Pumps and Tanks Well Forum & Blog Well problems Aug 27, 2014
Pumps and Tanks Well Forum & Blog SHALLOW WELL JET PUMP PROBLEM Aug 6, 2014
Pumps and Tanks Well Forum & Blog Submersible pump well problem Aug 1, 2014
Pumps and Tanks Well Forum & Blog tank pressure problems Jul 17, 2014
Pumps and Tanks Well Forum & Blog Well problems Jul 5, 2014

Share This Page