Water Pressure Problem/Well

Discussion in 'Pumps and Tanks Well Forum & Blog' started by guilke, Mar 27, 2009.

  1. guilke

    guilke New Member

    Messages:
    6
    I have a 40/60 pressure switch. I turn on my water and watch my pressure gauge. At approx 50 psi, water flow stops. Gauge continues to decrease and at 40 psi well pump kicks on, water flow returns and all is good. Pump turns off at 60 psi. Increase pressure into empty tank to 2 psi less than switch and problem gets worse, run out of water quicker but pump turns on at 40psi. Any ideas, I serviced pressure tank empty, decreased pressure down to approx 20 psi and am back at square one.
  2. valveman

    valveman Moderator Staff Member

    Messages:
    4,584
    Location:
    Lubbock, Texas
    Sounds like you have a busted bladder in the tank, and adding more air decreases how much water the tank can hold. I will bet that when you think the tank is empty, it is still very heavy.:(
  3. guilke

    guilke New Member

    Messages:
    6
    Believe it or not, when the water flow stops, I can move the tank very easily. For the most part it appears to be empty. This is what is baffling me. Also, the tank is only about 5 years old, with no exterior signs of any problems. Now, I don't know if a ******* brand tank is extremely poorly built. I'm stumped.
  4. Gary Slusser

    Gary Slusser That's all folks!

    You didn't say what kind of pump you have, jet or submersible. If a jet, the switch may not be seeing the pressure changes in real time. The water line tubing to the switch, the switch and the tubing fittings and the holes they are screwed into may be blocked with rust. The gauge may be also.
  5. guilke

    guilke New Member

    Messages:
    6
    I have a submersible pump. Unable to give you any information about it as to hp and well depth. Little more info though. If I disable pump and run all water out of tank, with faucet open, pressure on gauge will drop to zero. At 40 psi, pressure switch will click. If I close the faucet off, gauge will begin building pressure??? Remember the pump is still off. Another thing, my wife replaced the tank 5 yrs ago. When I moved in, I replaced the switch from a 20/40 to a 40/60 for more pressure. Has worked great for 3 yrs until now. I also adjusted tank pressure at that time. Do the holding tanks come set for the prssure switch your going to install?? So basically did I screw up the tank as it was precharged for a 20/40 and then I adjusted for a 40/60??
  6. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    It sounds to me like you have a filter somewhere that is plugging up. If you have 50 pounds of pressure in your plumbing but the water stops flowing, that tells me you don't really have 50 pounds everywhere. Probably just on the inlet side of a filter.

    If you want to know all about bladder tanks read my FAQ's.

    bob...
  7. guilke

    guilke New Member

    Messages:
    6
    No filters in system, just a water softener downstream and a stright tap to outside spiggot.
  8. cacher_chick

    cacher_chick Test, Don't Guess!

    Messages:
    3,273
    Location:
    Land of Cheese
    I think Gary is right. Take the tank tee apart and clean out all the ports to the pressure switch and gauge.

    Also verify your bladder air pressure setting with an air gauge that is known to be accurate. Cheap tire pressure gauges can vary from actual by 10psi right out of the box.
    If the switch is set to cut-on at 40, the air pressure should be set to 38.
  9. guilke

    guilke New Member

    Messages:
    6
    My air pressure gauge isn't a cheapo, as I'm an aircraft mechanic by trade, not trying to sound prude and I did set it to 38 psi originally when I changed out the switch. I have another twist as to my problem, this only occurs when I turn on my high flow faucets( tub and washing machine). I truly appreciate all the insight you guys have given me, and I'm going to check the piping as it wasn't changed when the tank was.
  10. Gary Slusser

    Gary Slusser That's all folks!

    You may be using more water than the pump can keep up with and the pressure goes to 0.

    Have you by passed the softener to see what happens?
  11. guilke

    guilke New Member

    Messages:
    6
    Problem happens before pump kicks in. The pump and switch seem to operate normally. It only goes to zero if I disable pump and completely drain system and leave a faucet open. Quick question, when servicing tank with air, should faucets be open or closed???
  12. Gary Slusser

    Gary Slusser That's all folks!

    There are instructions at the top of this forum but...

    You drain the tank and set the air pressure 1-2 psi less than the turn the pump on switch setting. I.E. 40/60 gets 39-38 psi with no water in the tank. That insures that you get the correct volume of air in the tank so the 'bladder' stretches and contracts the correct amount. If you can't drain the tank, leave a faucet open and then shut it before turning the pump on.

    At higher pressures, you get less water out of the tank before the pump comes on.

    The pressure goes to 0 when you shut the pump off and run water... it can't do anything else. So don't do that if you want water.
Similar Threads: Water Pressure
Forum Title Date
Pumps and Tanks Well Forum & Blog Power went out for about 24 hours and now I have no water and no pressure. Nov 25, 2014
Pumps and Tanks Well Forum & Blog Well Water Pressure Help Nov 3, 2014
Pumps and Tanks Well Forum & Blog City water + cistern + booster + pressure tank thoughts Oct 17, 2014
Pumps and Tanks Well Forum & Blog New wider pipes, lower water pressure Sep 26, 2014
Pumps and Tanks Well Forum & Blog well water stops, but pressure gauge normal Sep 9, 2014

Share This Page