water pressure issue?

Discussion in 'Pumps and Tanks Well Forum & Blog' started by justawop, Jan 12, 2009.

  1. justawop

    justawop New Member

    Messages:
    9
    Hello all:

    Here is the problem since november I have noticed a slow and steady decline in water pressure. I pull from a lake, with a 1/2hp mastercraft shallow jet pump. When I initially turn on the water I have full pressure for 1 second then drops right off. I have noticed no change in the cycling on or off of the pump, foot valve is fine, pressure switch has been changed, pump is 21/2 years old. Any ideas would be greatly appreciated!!
  2. sammyhydro11

    sammyhydro11 Previous member

    Messages:
    709
    Location:
    Massachusetts
    If you have a filter, it's more than likely clogged! check it out. If not, you have a restriction somewhere between the tank and your faucets.

    sammy

    www.tylerwellandpump.com
  3. justawop

    justawop New Member

    Messages:
    9
    here is some more info, to the pump into the local pump shop, it was tested and is working fine, had a pressure gauge installed. It is set at 25/45 at the pressure switch, it shows that it is building to 45 and coming on at 25, no change at hte faucet wether it is at 45 or 25 same low flow? I would assume that this means that there is a restriction between the tank and the faucets, since it is the same on all faucets would leave me to believe it is early in the system rather than later(closer to the pump rather than farther away)? Does this make sense to anyone?
  4. Gary Slusser

    Gary Slusser That's all folks!

    Is the screen on the inlet out in the lake clear?

    Do you have any filters, as softener etc? If so remove the cartridge and by the softener and see what changes.

    Any gate valves that may be broken/closed?
  5. justawop

    justawop New Member

    Messages:
    9
    umm...the problem is there is about 2 feet of ice on the lake right now...lol...I checked a couple feet of pipe near the pump and found a blockage that might be allowing1/2 a pencil diameter of water through so fixing that now and hopefully there is only one......crossing fingers!
  6. WV Hillbilly

    WV Hillbilly New Member

    Messages:
    178
    Location:
    WV
    Sounds like you probably found your problem . Is the pipe the blockage is in galvanized steel ?
  7. justawop

    justawop New Member

    Messages:
    9
    thank you all....the problem has been solved!! There is one piece of galvanized steel(a fitting) that plugged %99 changed the fitting out for a plastic one and after I ran some "coffee" out of the system all is good, better water pressure than I have had in 10 years. Again thank you all.
Similar Threads: water pressure
Forum Title Date
Pumps and Tanks Well Forum & Blog City water + cistern + booster + pressure tank thoughts Oct 17, 2014
Pumps and Tanks Well Forum & Blog New wider pipes, lower water pressure Sep 26, 2014
Pumps and Tanks Well Forum & Blog well water stops, but pressure gauge normal Sep 9, 2014
Pumps and Tanks Well Forum & Blog Well slowly loses pressure, no water being used. Sep 7, 2014
Pumps and Tanks Well Forum & Blog Delay in getting water after pressure switch cut-in Aug 17, 2014

Share This Page