Water Heater only Luke Warm

Discussion in 'Water Heater Forum, Tanks' started by Konowl, Aug 27, 2013.

  1. Konowl

    Konowl New Member

    Messages:
    17
    Location:
    ottawa
    Yup have a manual
  2. Konowl

    Konowl New Member

    Messages:
    17
    Location:
    ottawa
    Good lord, lost my entire post.

    Did a bunch of testing. When I turned everything off, I'm showing an OHM reading from a terminal to the metal casing of the element on the top element only. I think this is why I'm getting the 120v across the element when the thermostat is off.

    new element time?
    Last edited by a moderator: Aug 30, 2013
  3. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,433
    Location:
    Houston, TX

    Yes, sounds like time.

    I posted this today and it got lost.

    Thought it might help you.


    Good Luck.


    thermostat-wiring-diagram.gif
  4. Konowl

    Konowl New Member

    Messages:
    17
    Location:
    ottawa
    yah I saw that thanks. I think it's the element. I guess the element AND the thermostat got fried.

  5. Terry

    Terry Administrator Staff Member

    Messages:
    15,283
    Location:
    Bothell, Washington
    The support replaced one of the RAID drives last night.
    When I checked today, we had lost two weeks worth of posts.
    They looked at the drive they pulled and found the last two weeks, but we did miss the early part of today. Sorry about that.
    Terry
Similar Threads: Water Heater
Forum Title Date
Water Heater Forum, Tanks water heater installation affecting condo central heating system? Today at 12:00 AM
Water Heater Forum, Tanks Help: Filling 85G tub with a 50G hot water heater Yesterday at 8:51 AM
Water Heater Forum, Tanks Triangle Tube Smart 40 Indirect Water Heater inconsistent temps Sunday at 7:36 PM
Water Heater Forum, Tanks Cost of new water heater installation - 50 gal side loop Nov 13, 2014
Water Heater Forum, Tanks Most efficient gas water heater that works without electricity Nov 9, 2014

Share This Page