Water Bubbling from ground outside pump house

Discussion in 'Pumps and Tanks Well Forum & Blog' started by 5berryfarm, Jan 10, 2012.

  1. 5berryfarm

    5berryfarm New Member

    Joined:
    Jan 10, 2012
    Location:
    Oregon
    I just noticed that our pressure tank was running constantly. Then I found two small holes in the soil outside the pump house where water was bubbling up and now the ground in that area is saturated. Both holes are located on the same side of the pump house. I just shut the water off...and the bubbling stopped immediately. We still had good pressure and water to the house....until I shut it off. What could the problem be?
     
  2. LLigetfa

    LLigetfa DIYer, not in the trades

    Joined:
    Feb 6, 2011
    Occupation:
    Information Technology
    Location:
    NW Ontario, Canada
    You have a hole in the pipe.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. 5berryfarm

    5berryfarm New Member

    Joined:
    Jan 10, 2012
    Location:
    Oregon
    Thank you for the reply. I got impatient waiting for my husband to get home so I started digging. Luckily I found the issue (I think) fairly quick. It is a joint that is about 2 feet from the well house. I shop vac'd out the hole and then returned the water to light pressure...the joint started spurting and spraying water. There is a LARGE hole/void in the ground just underneath the joint. Does the joint need to be replaced all together or ??? There does not appear to be any cracks or breaks in the pipe. It seems as if the joint slipped....like the sleeve was too short?? Here is a photo http://i883.photobucket.com/albums/ac32/allequinesales/Pipe/Pipe.jpg
     
  5. greenmonster304

    greenmonster304 New Member

    Joined:
    Apr 16, 2011
    Location:
    Hampton Bays, NY
    You need to cut out the old coupling and replace with a short piece of pipe and one of the following knock on coupling, compression coupling, 4 90's, or slip fix.
     
Similar Threads: Water Bubbling
Forum Title Date
Pumps and Tanks Well Forum & Blog Community water system (long) Feb 25, 2015
Pumps and Tanks Well Forum & Blog Constant Pressure Pump Flashing Green but No Water. Feb 22, 2015
Pumps and Tanks Well Forum & Blog 2" pipe at well head discharging water when power off Feb 16, 2015
Pumps and Tanks Well Forum & Blog Cistern filling up with water when pump is not running Feb 12, 2015
Pumps and Tanks Well Forum & Blog Pure-Core water pipe Feb 5, 2015

Share This Page