Vacuum Head problem??

Discussion in 'Irrigation / Sprinkler Forum' started by JMerk, Jul 14, 2009.

  1. JMerk

    JMerk New Member

    Joined:
    Jul 14, 2009
    My sprinkler system decided not to work yesterday, it had worked fine for the last two years, no problems. I ran it in manual, nothing. I checked the rain sensor and it seems to be fine. I eventually got the system to run by turning the valve after the above ground "Vacuum or pressure" head on and off. The sprinkler system ran afterwards. This mornign I ran the system in manual again to check and nothing. I turned the valve on and off and it started fine. When the valve is turned open again I can hear water run through, is the vacumm head sticking or do I have a problem with a leak in the ground letting pressure bleed off?

    Thanks
     
    Last edited: Jul 14, 2009
  2. upper

    upper DIY Senior Member

    Joined:
    May 30, 2009
    Location:
    Fresno, CA
    How many valves total and do they all not work? Upper
     
  3. Sponsor

    Sponsor Paid Advertisement

     
Similar Threads: Vacuum Head
Forum Title Date
Irrigation / Sprinkler Forum Pressure vacuum breaker backflow prevent or always engaging Thursday at 5:51 PM
Irrigation / Sprinkler Forum Questions about Pressure Vacuum Breaker Aug 7, 2014
Irrigation / Sprinkler Forum Noisy vacuum breaker May 19, 2013
Irrigation / Sprinkler Forum Watts 288A Anti-Siphon Vacuum Breaker Aug 6, 2012
Irrigation / Sprinkler Forum Wilkins vacuum pressure breaker issue? Sep 15, 2009

Share This Page