upstairs shower, cold water works fine, hot trickles

Discussion in 'Shower & Bathtub Forum & Blog' started by curtis, Dec 8, 2006.

  1. curtis

    curtis New Member

    Messages:
    3
    upstairs shower - low pressure on hot water

    Please help, i am new to plumbing...

    We have a 14 year old house in Michigan, we've lived here for 7 years.

    The master bathroom shower (shower only, no tub) has a single handle control that is brand new (the handle itself).

    When the water is turned on cold it runs just fine, as it is turned to hot the pressure slowly decreases until it just trickles (when it is turned all the way hot).

    The master bathroom sink works fine, as well as the larger upstairs bathroom shower and sinks.

    Any ideas how i can fix this -- preferably without replacing the valve assembly? If i need to take the valve assembly apart, i would need at least a pointer to some info on how to do that--a hammer is probably not the best way to fix this, right? :eek:

    Any help at all would be appreciated!

    Curtis

    Just in case it is needed, here is a picture of the assembly behind the fawcett handle:

    [​IMG]
    Last edited: Dec 8, 2006
  2. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    When you say the handle is brand new do you mean the part you grab to turn on the water or do you mean the cartridge you see in the valve in the pic?
  3. curtis

    curtis New Member

    Messages:
    3
    Thanks for responding. The handle you grab is brand new. the thing in the picture is, i presume, as old as the house (14 years).
  4. BMWMK2

    BMWMK2 New Member

    Messages:
    56
    That Looks Like A Moen Posi Temp Faucet, You Should Replace The Cartridge (which Is The Part Inside Of That Housing). You Can Find Them At Home Depot Or Lowes, Just Follow The Instuctions Slowly.
  5. curtis

    curtis New Member

    Messages:
    3
    OK, replaced, but...

    I repaired the cartridge. You were right (THANK YOU) the valve is a Moen Posi-Temp. I bought a cartridge repair kit from Lowes and followed the directions slowly. Everything went back together just fine (no leaks or extra parts left).

    Now I have the opposite problem. The hot water work flows nicely, but there is no cold water. I may have something upside down.

    Any ideas? Should i just replace the entire cartridge? There is a metal piston-looking thing inside the cartridge housing that "looks" fine.

    Thanks again for you help.

    Curtis
Similar Threads: upstairs shower
Forum Title Date
Shower & Bathtub Forum & Blog Inconsistant hot water to one of two upstairs bathroom showers. Feb 5, 2011
Shower & Bathtub Forum & Blog no hot water /pressure/ upstairs shower only Nov 7, 2009
Shower & Bathtub Forum & Blog Upstairs Shower Drain Removal and Replacement Apr 6, 2008
Shower & Bathtub Forum & Blog upstairs shower problem(s) molds & pan settling Dec 5, 2006
Shower & Bathtub Forum & Blog new shower for upstairs 1/2 bath Oct 10, 2006

Share This Page