Two young kids and no water!

Discussion in 'Pumps and Tanks Well Forum & Blog' started by henrydavis, May 28, 2012.

  1. henrydavis

    henrydavis New Member

    Messages:
    4
    Location:
    Ohio
    A few days ago I noticed the water coming out was looking dirty after taking a shower and looking at the mat. I went downstairs and discovered my whole house water filter (yarn type) was absolutely disgusting; like it had a layer of mud on it. I replaced it and that fixed it. Well, I decided to check on it a day later and holy moly, it was getting dirty quickly. I then discovered my well pump was short cycling, which I'm guessing was mixing up the water in the well and making it dirty. The pressure box would click on and off 10-20 times rapidly once the upper pressure limit was reached (around 55 psi). I tried reducing the cut off pressure to 52 and 50 but that didn't help things so I put it back. I then did a ton of reading online and tried what I read. What ultimately worked was taking a reading of the bladder pressure and it read 28 psi. Since my cut-in was set to 35 psi I pumped the bladder to 33 psi and bam, no more short cycling. I was a hero. We had water!......for a day.

    This morning I took a shower and ran the dishwasher. No problem. I go to wash my hands and notice the water pressure was pathetic. Downstairs the pressure gauge was reading 10 psi. Lovely. I took the pressure box top off and the leads for the well pump were touching. The pump was running (I hope it's working). However, I'm not getting any increase in pressure. I ran to the breaker box and flipped the dual 20A breaker off. I purged out the water tank and took the bladder reading. Down to 28psi. Hmm. Ok. Let's see if the pump is working. I hooked a hose up to the tank drain, shut the valve after the tank to remove the house from the system and turned the well pump on, hoping to hear water come out of the garden hose. Nothing. I'm obviously a novice when it comes to wells but I would think the pump would be providing water to the tank, and then it immediately be released through the drain.

    So, I'm at a loss. Memorial day, two kids under three, 94º outside and I have zero water. What do you guys think I should do. Call someone in? I'm a DiYer, having totally remodeled this house including a new softener and hot water tank, but something like this I'd rather leave to a pro. We bought the house 5 years ago (built in 1986) and the tank still looks new, but that's not saying much. It's a Well Mate WM-6 with a Pumptrol Square D pressure switch. I have no idea what type of well pump it is.

    Thanks in advance for any help!

    Oh, here's a video of the pressure switch cycling. This was after I sort-of fixed it and it was only clicking around 5 times. The water was running when I shot this (so it would activate the pump; that's why it drops pressure at the end) Probably not useful but videos are always fun! :rolleyes:

    https://www.youtube.com/watch?v=CDxV1yfgZuM
    Last edited: May 28, 2012
  2. Cookie

    Cookie .

    Messages:
    5,658
    Location:
    .
    Do you have a deep well pump or a shallow well pump? Is the pump in the basement or out in the ground? Possibly, your well as gone dry.
  3. Cookie

    Cookie .

    Messages:
    5,658
    Location:
    .
    Are you from southern ohio if so, what part?
  4. henrydavis

    henrydavis New Member

    Messages:
    4
    Location:
    Ohio
    The lid of my well says: 138 feet deep. They also wrote: 33 feet to water. I'm in Columbus.

    Thanks!
  5. Cookie

    Cookie .

    Messages:
    5,658
    Location:
    .
    Here's what I did with my well, take a ball of cotton kite string and tie a heavy weight on the bottom of it, a bolt or a steel nut and lower it down, motioning the nut up & down until, you hear a splash and you hit water. Then, you know your well is not dry. Here are 2 phone #'s for you to contact if you want:
    1. Cantrell Well & Drilling, 614. 275. 3420
    2. Blair Drilling & Pump Lockbourne 614.491. 5547

    Don't know how close these people are to you, but, you could try calling them. One, more:

    Professional WaterWell Systems Pickering 614.890.3147

    One more, Cal Eger & Sons Pumps, Dublin 614.889.8912

    Usually, short cycling means the pressure tank has gone bad.

    ( nothing worse than smelly kids, lol.)
  6. henrydavis

    henrydavis New Member

    Messages:
    4
    Location:
    Ohio
    Cool, thanks for the tip.

    A few hours ago I took my volt meter and had my brother-in-law turn the breaker on to make sure it was getting power. As soon as he did the pressure built up and we have water again. I've been monitoring it a ton and had everyone bathe, shower, dishes, etc. Looking good. This is just a temporary fix as I definitely am going to take measures in the next couple of days to get a permanent fix in place.

    The people you mentioned, how do you know them? Can I tell them someone sent me to get a discount? ;)

    Thanks again.
  7. masterpumpman

    masterpumpman New Member

    Messages:
    729
    Location:
    Virginia Beach, VA
    It sounds to me like a check valve allowing water to drain back into the well or a serious leak in the drop pipe line in the well. The draining back is causing the muddy water problem. You'll have to pull the pump and replace the bad check valve then everything should be OK again.
  8. henrydavis

    henrydavis New Member

    Messages:
    4
    Location:
    Ohio
    Ok, I've had water working well the last few days but now it's cycling again. I decided to drain it but am guessing I only got a few gallons out running my garden hose to my basement drain. I then turned the pump on and put my pressure gauge on the air inlet at the top. Water came out! Broken bladder. No problemo, I'll get a new tank but for the time being I'll recharge it. Yeah, not working so well. It will work for a few cycles and then start short cycling like mad. I think the bladder is covering the outlet at the bottom. I'll have 50 psi, then as it slowly loses pressure while supplying water to the house, the pressure gauge will drop to 10 psi quickly and the pump will short cycle. I'd love to get a replacement in ASAP but the one I found needs to be shipped to me from Home Depot. I've found great reviews about this brand and the price is excellent. Apparently, they're made by Well-X-Trol. Here's the one I'm looking to get, to replace my 20 gallon WellMate:

    http://www.homedepot.com/h_d1/N-5yc...d=well tank&storeId=10051#product_description

    Not sure if I can wait this long to get it, as they say it could take 3-5 days to get here, plus processing time. Any other suggestions for a tank that I can get locally that's good? I'm in Columbus, Ohio.

    Thanks again for all the input. It's greatly appreciated!
Similar Threads: young kids
Forum Title Date
Pumps and Tanks Well Forum & Blog i have kids need help Apr 19, 2014
Pumps and Tanks Well Forum & Blog HELP!!!! Well Pump trips breaker, home with 2 sick kids! Oct 16, 2008

Share This Page