troublingshooting low pressure

Discussion in 'Pumps and Tanks Well Forum & Blog' started by bort, Apr 13, 2006.

  1. bort

    bort New Member

    Messages:
    1
    My well-pump was running good, until I pulled on the hose to hard and pulled the upper PVC section completely off the pump, that contained the hose bib, 1†PVC pipe and the bladder. I replaced the upper section and PVC and used Teflon Tape for the connections. After priming, the pump pressure from the hose bib appears to only be about ¼ the pressure it was before this happened.

    I disassembled the pump and motor and looked inside the pump, and the it looked good.

    Next I rebuilt the upper section again, but this time with Galvanized Steel. It didn't help the pressure.

    Next I replaced the 1 ¼ inch PVC piping and the check valve on the intake side of the pump. It still only pumps about ¼ of what it did before.

    Help! Any suggestions?


    Thanks in advance

    bort
  2. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    Will it make pressure if you turn off the water faucet? If so, how much?

    bob...
Similar Threads: troublingshooting pressure
Forum Title Date
Pumps and Tanks Well Forum & Blog City water + cistern + booster + pressure tank thoughts Friday at 11:01 AM
Pumps and Tanks Well Forum & Blog Setting pre-charged tank pressure Tuesday at 8:56 AM
Pumps and Tanks Well Forum & Blog Insufficient volume/pressure - Well? Plumbing? Softener? Oct 5, 2014
Pumps and Tanks Well Forum & Blog New wider pipes, lower water pressure Sep 26, 2014
Pumps and Tanks Well Forum & Blog Desperately need help with Well Pump no pressure issue Sep 16, 2014

Share This Page