troublingshooting low pressure

Discussion in 'Pumps and Tanks Well Forum & Blog' started by bort, Apr 13, 2006.

  1. bort

    bort New Member

    Messages:
    1
    My well-pump was running good, until I pulled on the hose to hard and pulled the upper PVC section completely off the pump, that contained the hose bib, 1†PVC pipe and the bladder. I replaced the upper section and PVC and used Teflon Tape for the connections. After priming, the pump pressure from the hose bib appears to only be about ¼ the pressure it was before this happened.

    I disassembled the pump and motor and looked inside the pump, and the it looked good.

    Next I rebuilt the upper section again, but this time with Galvanized Steel. It didn't help the pressure.

    Next I replaced the 1 ¼ inch PVC piping and the check valve on the intake side of the pump. It still only pumps about ¼ of what it did before.

    Help! Any suggestions?


    Thanks in advance

    bort
  2. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    Will it make pressure if you turn off the water faucet? If so, how much?

    bob...
Similar Threads: troublingshooting pressure
Forum Title Date
Pumps and Tanks Well Forum & Blog Question about WellMate pressure tank Monday at 5:47 AM
Pumps and Tanks Well Forum & Blog Low water pressure, and new pressure tank needed Sunday at 6:27 PM
Pumps and Tanks Well Forum & Blog Only Pressure Tank after Backwashing Filter? Saturday at 6:59 AM
Pumps and Tanks Well Forum & Blog Question About Pump Pressure To Irrigation System Saturday at 6:55 AM
Pumps and Tanks Well Forum & Blog burned out pressure switch Jul 20, 2014

Share This Page