Toilet has me stumped

Discussion in 'Toilet Forum discussions' started by skeeter50, May 4, 2007.

  1. skeeter50

    skeeter50 New Member

    Messages:
    3
    I'll try and make this short. American Standard - 4.5 years old.
    Problem seemed to get gradually worse over time.

    MBR (first floor) toilet will not flush. Water rises in bowl, some swirling, but will not "swallow" anything.
    - I've snaked the bowl. I've removed the bowl and flushed with water outside. Nothing found.
    - I've replace everthing in the tank. Tank drains in 3 to 4 seconds into the bowl. That's about what my others do in the house. (3 other toilets in home are normal, two upstairs, one on first floor).
    - I've snaked the exhaust vent on the roof 25' (two story home on crawlspace). That's as long as my snake is. Nothing found.
    - I've cleaned out all the small holes under the rim of the bowl with a paper-clip. Didn't find anything there either.
    - The 4" pipe under the bowl looked like it was installed yesterday, clean and no standing water as far as I could see (about 3 feet straight down). Did not snake this pipe as I think if there was a blockage here the water would back up.

    I'm at a total loss on why this toilet will not flush. Any help would be appreicated.

    Thanks,
  2. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    Fill a 5 gallon bucket with water and pour it in the bowl as fast as you can. If it goes down like normal then you know it is not the drain.
  3. skeeter50

    skeeter50 New Member

    Messages:
    3
    Thanks. I'll try that.
  4. kd

    kd New Member

    Messages:
    207
    You could try switching it with a toilet in a different bathroom...this takes work, but it will tell you pipes or toilet unit. You could have a bad casting which means you need to replace the toilet.
  5. skeeter50

    skeeter50 New Member

    Messages:
    3
    I did that yesterday. I placed the unworking toilet into another bathroom it worked normally. It's not the toilet. I placed a working toilet into the MBR bath, and it's doing the same thing; water rising but not flushing. Has to be the pipes I guess. I snaked the 4" pipe 25' and found nothing. I went into the crawlspace and found no leaks or anything out of the ordinary. I give up. Time to call in a Plumber I guess.
  6. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    What size cutter head did you use on the snake?

    Did 25' get it outside the foundation of the house?
  7. kd

    kd New Member

    Messages:
    207
    Does it have a vent going up thru the roof?
Similar Threads: Toilet stumped
Forum Title Date
Toilet Forum discussions are US toilet makers asleep? Yesterday at 5:46 PM
Toilet Forum discussions Broken bolts in toilet flange in concrete slab Aug 18, 2014
Toilet Forum discussions Inax toilet seat removal Aug 18, 2014
Toilet Forum discussions Advice about an American Std one piece toilet Aug 17, 2014
Toilet Forum discussions Toto toilet spurts water 7-11 times from water pipe after flushing Aug 16, 2014

Share This Page