To rshackleford

Discussion in 'Pumps and Tanks Well Forum & Blog' started by jefflg, Jan 11, 2006.

  1. jefflg

    jefflg New Member

    Joined:
    Jan 11, 2006
    Hi rshackleford

    Couldn't upload picture it was too big at 147.9KB. Allowed is only 39.1 kb.

    Jeff
     
  2. Gary Slusser

    Gary Slusser That's all folks!

    Joined:
    Aug 31, 2004
    Occupation:
    Retired
    Location:
    Wherever I park the motorhome.
    Resize the pic and you'll be able to upload it. Most any graphics program will have the capability to resize.

    Gary
    Quality Water Associates
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. rshackleford

    rshackleford New Member

    Joined:
    Oct 18, 2005
    Location:
    Eastern Montana (The Bakken)
    i have used microsoft paint to make pics smaller. it worked one time and not another. i think i went to page size and started at 50%. i posted a few this way though.
     
  5. rshackleford

    rshackleford New Member

    Joined:
    Oct 18, 2005
    Location:
    Eastern Montana (The Bakken)
    admin please move this to pumps forum.
     
  6. speedbump

    speedbump Previous member

    Joined:
    Jul 15, 2005
    Occupation:
    Water well and pump tech.
    Location:
    Riverview, Fl.
    Here's a free image resizer that might help.

    PixResizer

    bob...
     
  7. jefflg

    jefflg New Member

    Joined:
    Jan 11, 2006
    Picture

    Thanks guys for the help. It should be here now.
     
  8. jefflg

    jefflg New Member

    Joined:
    Jan 11, 2006
    Here is the picture.

    this is the plumbing hope it helps.
    When they came out last week they disconnected this from the pump and still had problems until they removed the 2nd check value.
    Thanks
    Jeff
     

    Attached Files:

Share This Page