Discussion in 'HVAC Heating & Cooling' started by danl02026, Dec 23, 2009.

  1. danl02026

    danl02026 millwork specialist@home depot

    Oct 20, 2009
    seeing the country
    I was helping a friend rewire a dead thermostat--we rewired the the new thermostat it only had four wires for the old one and we put the wires where the color are supposed to go..but the air conditioner fan outside is running. Is it supposed to? my friend said he never noticed it before doing that! any help would be welcomed..
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Sep 2, 2004
    Retired Systems engineer for defense industry.
    New England
    Did you notice where the wires were on the old one? They may not have been hooked up to the 'proper' color. The a/c is normally the yellow wire (if I remember correctly). If it is on the fan control terminal, or you have a tail or strand shorted to more than one terminal, that could cause it. Take a close look, and make sure the wire is wrapped around only one terminal and isn't hitting two. You don't want the a/c running while you need heat (unless it is a heat pump!).
  3. Sponsor

    Sponsor Paid Advertisement

  4. Doherty Plumbing

    Doherty Plumbing Journeyman & Gas Fitter

    Jun 22, 2009
    Red Seal Journeyman Plumber & Licensed Gas Fitter
    Penticton, BC
    The colours of the wire mean nothing.

    What you need to do is check @ the furnace to see where each wire is hooked up and then hook them up to the thermostat in the same fashion.

    Never trust the colours of the wire.
  5. jimbo

    jimbo Plumber

    Aug 31, 2004
    San Diego
    Thanks for giving us a follow up on your problem. I think you have proved the value of something I have always been taught: VISUAL troubleshooting is the best first step. You found your white wire problem and your empty tank!

Share This Page