thermal or over-heating problem?

Discussion in 'Pumps and Tanks Well Forum & Blog' started by irishred, Mar 10, 2009.

  1. irishred

    irishred New Member

    Messages:
    7
    Location:
    Tennessee
    Hi, we are kinda new to wells and pumps. We have been living in this house for 4 years and have not had issues with the pump until recently.

    Had a problem about 2 months ago that it was just running. Got that fixed, sorry don't remember the exact problem.

    Today it started a new problem. First, It is a Simer 2815e like this -
    http://www.pumpagents.com/SimerPumps/2815E.html - but older. Have no
    idea of the age and know they do not last forever. We have checked the
    air pressure and it is good. It is above ground. The motor housing gets very hot, almost burn you hot,and stops running though it is trying (hmmm). Did it 3 times today. When we realize we have no water, if we go out and turn off the breaker box power and let it cool for about 20 min, we can turn it
    back on, bang on the housing and it will start again (it will hmm when
    we turn the power on like it is trying to do something).

    Is the motor burning out? Or is this another problem? Any suggestions would be very helpful.

    thank you
    Irishred
Similar Threads: thermal over-heating
Forum Title Date
Pumps and Tanks Well Forum & Blog Water heater thermal expansion tank? Aug 25, 2010
Pumps and Tanks Well Forum & Blog Well pressure Geothermal Jul 15, 2010
Pumps and Tanks Well Forum & Blog submersible pump for water and georthermal heat/cool system does not work. Jun 21, 2010
Pumps and Tanks Well Forum & Blog Drain Red Light going off on Geothermal - suspect blown drainage pump Sep 24, 2009
Pumps and Tanks Well Forum & Blog Second Geo-Thermal Question Jul 25, 2009

Share This Page