Terrible water flow coming from new tub/shower set - HELP!!

Discussion in 'Plumbing Forum, Professional & DIY Advice, Tips & ' started by virtualblues, Jul 8, 2010.

  1. virtualblues

    virtualblues New Member

    Messages:
    3
    Location:
    Vancouver, WA USA
    I replaced an old, leaking American Standard tub/shower set with a new American Standard #3275. Since the replacement, the tub/shower flow, both hot and cold, is just 1 gallon per minute. Takes FOREVER to fill the tub, 5 minutes to fill a 5-gallon bucket. When I pull the valve cartridge and let the pipe flow open, it blasts out about 8 - 10 gallons per minute - much like Old Faithful. I'm suspecting the valves are too restrictive. Went to Home Depot, where I purchased the fixture, they couldn't explain the lack of pressure nor do they stock replacement parts. I called American Standard and they said the new valves are obstructed with debris. They are sending me replacements valve cartridges p/n A954120-0070A, which is nice. However, I completely disassembled the valves I have and they are as clean as a whistle nor is there debris backed up behind the valves. I need plumbing advice. Any and all appreciated. Thanks. pk
  2. shacko

    shacko Master Plumber-Gas Fitter

    Messages:
    561
    Location:
    Rosedale, Md
    American Standard lists 10gal. per minute at the spout IF you have 20lbs. of incomming pressure, thats all I have.
  3. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,510
    Location:
    Cave Creek, Arizona
    I doubt that a fire hose would give 10 gpm at 20 psi. And I doubt that ANY tub/shower valve would either.
  4. shacko

    shacko Master Plumber-Gas Fitter

    Messages:
    561
    Location:
    Rosedale, Md
    Don't know what to tell you HJ, I got that info from American Standards Spec Sheet, out of curiosity I checked my own (15 Year Old Moen) it's putting out almost 6gpm with both valves open.
  5. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    1/2" copper pipe will certainly deliver 6 to 7 GPM with a reasonable house pressure. It will deliver more than that, but with excessive velocity and loss.

    For OP.....you said you get lots of water with the cartridge removed. That might lead us to suspect the pipe leading from the valve down to the spout. What material is that pipe and what size?

    You might need to devise a method to see if it is clogged. Remove the spout, see if you can pass a stiff wire back up through/
  6. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    The flow gauges on fire trucks have a lot of zeros after the numbers!

    [​IMG]
  7. virtualblues

    virtualblues New Member

    Messages:
    3
    Location:
    Vancouver, WA USA
    BINGO - Thanks, jimbo!

    Thanks, jimbo - - I used a brass swivel female connection to back flush, up the copper tub spout, out the cartridge/valve hole with garden hose pressure. (I only did the hot side as I have a shut off valve at the hot water heater) Some debris came out. Not a lot. Put it back together. It did the trick. Now I easily have 8 - 10 gals per minute at the tub. Thanks for the idea. pk
  8. coldbeep

    coldbeep New Member

    Messages:
    1
    Location:
    Utah
    Thank You

    Thank you virtual and bingo!!! I didnt even have a user id but got one just to thank you. I had the same problem you did (no pressure with my american standard 3275) I flushed the hot side thru the spout just like you did and shazaaammm!!! my problems are over. Ive been dealing on and off with this problem for about a year now. This is truly what the internet was designed for: to help people with similar problems find reasonable solutions!! Thanks again!!
  9. ilya

    ilya In the Trades

    Messages:
    105
    Location:
    Akron Ohio
    That is one cool halftrack, Jimbo.
  10. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    As they say..." they don't make'em like that anymore" .

    BTW...that is NOT an old pic. That sucker is still in service TODAY!
  11. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,510
    Location:
    Cave Creek, Arizona
    Fire trucks also have several zeros in their "pressure gauges" also. Back in the Chicago area, one of the volunteer fire departments had a bunch of guys built like line backers. Our fire department crew went to help them on a fire, and when they grabbed a hose and turned it on, it threw them backwards onto the ground. The chief went to see what went wrong and when he checked the pumper they had it screwed up to 325#. THEIR men could hold the hoses at that psi. The chief told them to crank it down before a hose broke and someone got killed.
Similar Threads: Terrible water
Forum Title Date
Plumbing Forum, Professional & DIY Advice, Tips & Terrible smell in basement as water runs down from kitchen sink. Smell doesn't linger May 8, 2014
Plumbing Forum, Professional & DIY Advice, Tips & Terrible hot water pressure in showers... May 25, 2006
Plumbing Forum, Professional & DIY Advice, Tips & Vacant three months now terrible flow to second floor. Mar 16, 2013
Plumbing Forum, Professional & DIY Advice, Tips & Terrible solution in my basement for washer. Recommendations? Mar 15, 2013
Plumbing Forum, Professional & DIY Advice, Tips & Terrible sewer smell from one tub Feb 20, 2013

Share This Page