Takagi T4 starts with cold water use

Discussion in 'Tankless Water Heater Forum' started by kd, Dec 25, 2011.

  1. kd

    kd New Member

    Joined:
    Dec 11, 2006
    My new Takagi starts running and heating water when I turn off the cold water, like the garden hose. I installed a backflow preventer gravity valve then a spring type valve on the cold side feeding into the Takagi. Both did nothing. If I turn off the cold water slowly...there is no problem. The water pressure is 85 psi. How can I prevent it from coming on uselessly?
     
  2. LLigetfa

    LLigetfa DIYer, not in the trades

    Joined:
    Feb 6, 2011
    Occupation:
    Information Technology
    Location:
    NW Ontario, Canada
    I theorize there is an expansion tank somewhere absorbing the water hammer and the tankless is sensing the water movement.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. kd

    kd New Member

    Joined:
    Dec 11, 2006
    There is no expansion tank unless there is one inside the Takagi. I was thinking of installing one to reduce the abruptness when the water is shut off. Also I was thinking I could reduce the pressure to 50 lbs with a pressure valve, or is 85 psi OK?
     
Similar Threads: Takagi starts
Forum Title Date
Tankless Water Heater Forum Strange problem with Takagi T-K3-OS Nov 11, 2015
Tankless Water Heater Forum Takagi t-k1s won't ignite when cold . . Nov 10, 2015
Tankless Water Heater Forum Takagi T-K1S Just Quit, Now What?? Oct 20, 2015
Tankless Water Heater Forum Takagi TK2 vibration/unstable flame May 4, 2015
Tankless Water Heater Forum Takagi TK3 error code 111 Apr 7, 2015

Share This Page