Takagi JR question before I call them

Discussion in 'Tankless Water Heater Forum' started by Hair-Trigger, Oct 8, 2011.

  1. Hair-Trigger

    Hair-Trigger New Member

    Messages:
    2
    Location:
    PA
    Our Jr had an issue with Air flow last year and before cold weather set in I opened it up and cleaned the heat exchanger. The right side was completely plugged with carbon the left side was open and clean. I took it out to the garage and made a cardboard cover with a hole in it for my shopvac then blew out the unit. The carbon was loosely attached and came of easy. I reassembled the unit and hung it back on the wall.

    Now only the right side of the flame bed works. The right side gas valve seems not to be opening. I measure about 600 ohms on the coil and see the voltage swing when it is calling to open and nothing. Opened the unit back up a pushed lightly on the plunger and it is free and about the same spring Resistance as the on the right. (!!!Dangerous!!!!) I held my finger over the right side hole and waited for the left gas valve to open it did not.(don't try this unless you are sure you know what to expect)

    I can not see the voltage because my fluke will not stabilize before it turns off I suppose I could use a small light bulb.

    What do you think? Strange .........

    I believe the valve is controlled by one of the relays next to its circuit board plug but that must be working as the voltage changes. Next? maybe apply voltage from out side to see if it opens?

    Gary Robison
  2. Hair-Trigger

    Hair-Trigger New Member

    Messages:
    2
    Location:
    PA
    Found it !!

    After a good nights sleep I decided that the trouble I was experiencing had to be self induced...I miss something putting this back together.

    I did..........The small ground wire that attaches to the burner unit was hanging there....I seen it right away! How did I miss that?

    Put it under the screw and wa-la everything works...

    Now is any one experiencing the carbon build up on the heat exchanger ? Our unit is mounted on the wall in the laundry room. I wonder if it was cause by dry lint? I am installing a filter (air conditioner mesh type) to find out. ( on the TK_JR)

    Also we run the unit at low out put 99-110 as we use it to heat our house not for hot water. The low out put is nice because it does not over shoot the thermostat. This may also have caused the plugging of the
    heat exchange we'll see as the winter season drags on.

    Gary
Similar Threads: Takagi question
Forum Title Date
Tankless Water Heater Forum takagi K3 Propane line question Apr 14, 2009
Tankless Water Heater Forum Takagi4 Hot Water Problems Aug 16, 2014
Tankless Water Heater Forum Takagi TK1\Aquastar 240FX - No hot water..... Apr 2, 2014
Tankless Water Heater Forum Takagi Tk3 error code 111 Feb 3, 2014
Tankless Water Heater Forum Takagi T-KJr2 Dec 21, 2013

Share This Page