symmonds temprol will not pass water

Discussion in 'Shower & Bathtub Forum & Blog' started by jaaron, Sep 23, 2009.

  1. jaaron

    jaaron New Member

    Messages:
    4
    Location:
    Boston, MA
    I put in a temptrol symmons valve and connected it to pex pipes and tested it before tiling the shower and it worked and now I notice that there is no water passing . I've tried removing the spindle from the valve and there is still no water just a slight leak. I've tried both the hot and cold water and the response is still the same. The same plumbing is providing good flow to the sink .

    Before putting a hole in the finished wall to check out the plumbing more carefully does anyone have any other suggestions as to what I can do to make it work.

    If the pressure is not equal on the hot and cold sides will the valve not work?

    thanks

    Jay

    http://www.symmons.com/Customer-Service.aspx
    Last edited by a moderator: Apr 6, 2010
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,180
    Location:
    New England
    A pressure balanced valve only works if there is water pressure on both sides. If one or the other is turned on independently, it can sometimes jam the spool valve to one side and not come back when water is restored...it needs some help (and maybe replacement if it is old). When incoming pressure varies, that valve moves back and forth, adjusting the flow of the other side to be essentially consistent with the reduction in the other side. Move too far, and it can shut it off.
  3. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    Well, the hot AND cold sides must both have pressure available. If one is turned off, it will lock up the spool.
  4. jaaron

    jaaron New Member

    Messages:
    4
    Location:
    Boston, MA
    thanks . i took the spool out and there is still no water coming through ; just a tiny leak . what i don't understand is that before i tiled and put up the walls it seemed to work. would it be worth hitting it a few times to see if i can dislodge any thing ?

    jaaron
  5. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,180
    Location:
    New England
    I do not know on this valve, but the spool valve is often separate from the cartridge that does the on/off and temperature adjustment...you sure you took the spool valve out?
  6. jaaron

    jaaron New Member

    Messages:
    4
    Location:
    Boston, MA
    Yes I think it was the spool and I called the symmonds people to and I looked at the drawing. Now I am thinking that I might have over soldered the joint which connects the valve since I ended up checking on the water supply to the valve and it seems to be good pressure. Is it possible to use too much solder so that the pipe is blocked up? thanks
  7. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,180
    Location:
    New England
    Yes...you could have excess solder inside. A good rule of thumb I've heard is you need about the same length of solder as the diameter of the pipe.
  8. jaaron

    jaaron New Member

    Messages:
    4
    Location:
    Boston, MA
    symmonds valve

    so if there is too much solder inside ; do i have to redo the joint completely ?

    thanks

    jay
  9. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,180
    Location:
    New England
    It would be hard to fill the passage with solder, but I suppose it is possible. You could also have soldered something in place, preventing it from moving and keeping the passage from opening. See what the pros have to say.

    Have you tried turning the water on with the cartridge removed? Since it is the actual valve guts, with it out, you should have good flow. Just keep in mind, if it does pass water, it will likely spray everywhere, so be careful, and ready to have someone shut the flow off quickly.

    Just how much solder did you use on this thing?

    I do not know the guts of the cartridge. If you did not remove it when you soldered the valve body in place, you may have fused bits of it, preventing water from flowing. If you get flow without the cartridge, and little to none with it in place, you likely need a new cartridge.
Similar Threads: symmonds temprol
Forum Title Date
Shower & Bathtub Forum & Blog symmonds frozen shower valve Aug 14, 2005

Share This Page