Super High pressure, but pressure switch appears to work properly

Discussion in 'Pumps and Tanks Well Forum & Blog' started by yergnov, Mar 2, 2009.

  1. yergnov

    yergnov New Member

    Messages:
    4
    Hi All,

    Over the weekend, I noticed that our showers suddenly became very powerful. Water was leaking at the faucet in the kitchen and one sink faucet was actually harder to turn on because of the increased pressure.

    I went down to the well tank thinking it was the pressure switch (I replaced this about 5 years ago). The points on the switch were all open. I cut power to the pump and pressure remained (no leak in the system) until water was used. As pressure dropped below 40, points closed (still no power to system) as if trying to fill the tank. Pressure continued to drop with use of water to nearly nothing.

    I turned the power back on and the points remained closed until reading at 60- they opened as they should, but pressure continues to build in the system. I am afraid I am going to compromise my plumbing if I leave the pressure that high.

    The points are not stuck in either open or closed and can be manually operated but pressure continues to build even though points are completely open and I can see daylight between all of them.

    Ideas? Thanks for your help.

    Mark
  2. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    If the points are open and the pressure switch and all other equipment is wired correctly, there is no way the pump can still be running. If you really think it's still running, get a volt meter on the outgoing side of the switch and see if you have 230 volts there. If you do, you definately have something wired wrong.

    Your definition defies what goes on in a normal system.

    bob...
  3. yergnov

    yergnov New Member

    Messages:
    4
    I think you're right but I can watch the pressure on the gauge increase. This has been working properly for 8 years. Suddenly- this. I am going to replace the pressure switch. Will let you know after I get done. Will I need to recharge (pressurize the tank) when I am done with the switch? I just removed it, got kinda wet, and am going to the store now.

    thanks for your help,.
  4. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    I would check everything while your doing this. Check the tanks pressure while the system pressure is zero.

    Your gauge might be messed up, so get a new one of those too while your out shopping.

    bob...
  5. yergnov

    yergnov New Member

    Messages:
    4
    Ok, I changed out the pressure switch and put one on that had the presets at 40-60, turned back on the power and watched...

    The pressure slowly built back up and when my gauge reached 60, the points opened (as expected) BUT, the pressure kept building until I turned it off at 80+. This tells me a few things:

    A. Pressure gauge is not failing as it read correctly the 60psi when the points opened.

    B. Old and brand new pressure switches behaved identically- properly functioning would be my guess.

    C. There must be some short in the system or something that does not allow the starter to disengage? When I cut power, pressure stops building. When I re-engage power (points are all OPEN) pressure builds.

    D. I am confused.

    One thought- could the air bladder in the tank be bad? Is this something that would cause the pressure to build even after the pump is off?




    thanks again for your help.

    M
    Last edited: Mar 2, 2009
  6. cacher_chick

    cacher_chick Test, Don't Guess!

    Messages:
    3,282
    Location:
    Land of Cheese
    Someone posted a very similar complaint recently. The fix was to clean the rust out of the pipe going to the pressure switch.

    Put your voltmeter on the wires to the pump while the system cycles. Then there will be no doubt as to whether the pump is on or off.

    Assuming your water heater isn't about to explode, the pump is the only thing that could make pressures like you speak of.
    Last edited: Mar 2, 2009
  7. yergnov

    yergnov New Member

    Messages:
    4
    Ok, problem solved. I finally called an old-timer who has installed many wells -going on 50 years (I say that with the utmost respect...). He tried to talk me through similar fixes, but to no avail.

    He ended up coming over and saw that I had some sort of a magnetic pressure relay that activated the pump- it was housed with the starter capacitor and was failing in the on position. My pressure switch had only two wires connected originally. After he bypassed the magnetic relay, everything worked like a charm. He figured with a 3/4 hp pump, I was getting the max I could out of the pump.

    Thanks for your help.

    I guess I wasn't crazy after all, only under informed.


    MV
  8. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    I am glad the problem was resolved...this reminds me of a valuable part of what people can get when they call a plumber that has been around for a long time..."experience" This can be a $$$ saver when they can figure out a problem quickly because they are familiar with plumbing systems and have seen multiple problem senarios...Had a customer tell me the day he moved into his new house he had no water...the water company came out and said yup the water is on ...he called a plumbing company that sent out a young kid...the kid spent 2 hours looking and finally told the customer that he needed a new water line from the street to the house...$7,000.00. The company owner came out after that and in 10 Min. figured out that the whole house filter was clogged and needed to be changed...but they still charged the customer $300.00 for the kids 2 hours of time...fast forward to me...That is why he is my customer now...
  9. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    Had you checked with the volt meter or told us you only had two wires in the switch, we could have told you what the problem was. We were the misinformed ones in this case.

    As always, without the proper information, it's impossible to troubleshoot the problem. What's obvious to us may look normal to you.

    bob...
Similar Threads: Super High
Forum Title Date
Pumps and Tanks Well Forum & Blog The superstition that if one well goes, the whole street's wells go too Aug 22, 2013
Pumps and Tanks Well Forum & Blog Pricing a Zoeller SuperPump Apr 5, 2008
Pumps and Tanks Well Forum & Blog Know Anything about a Coyote 1PH230VSUPER? May 25, 2007
Pumps and Tanks Well Forum & Blog Very High Iron with Low pH and Low Average Flow Rate May 29, 2014
Pumps and Tanks Well Forum & Blog Suddenly... SAND! (after months' ago upgrading pump to higher HP?) Apr 24, 2014

Share This Page