Sprinklers Won't Turn On

Discussion in 'Irrigation / Sprinkler Forum' started by stevecrissi, Mar 1, 2008.

  1. stevecrissi

    stevecrissi New Member

    Messages:
    1
    Hello,

    I have a 4 zone system with Brand new (installed last summer) Rainbird 100 DV-F Valves.

    Upon turning the sprinklers on I noticed that 2 out of 3 sprinklers on one zone weren't coming on.

    Here is what trouble shooting I did;

    I removed the solenoid from one working valve and put it on the other
    valve, still the same. (only 1 out of 3 sprinklers comes on, ruled out the solenoid)

    I removed the top of the valve and turned the water on and let the water
    spray up into the air about 30ft for about 1 minute, put the top back on, still same thing.

    I then swapped tops of valves, still same thing, only the one sprinkler working with the different valve top on.

    The flow control is completely open as it has been since they were installed.

    When the valves were running I opened the bleed screw to see if this would do anything, it doesn't.

    Never had this problem before. :confused:

    All the other zones and sprinklers are working properly.

    Also when the valve was apart I removed the diaphragm and flushed the valve that way.

    Didn't see any dirt or anything.

    Also I let the zone with only 1 out of 3 sprinklers run for about 20 minutes to see I could find a leak anywhere, all the soil was fine and no visible sign of a leak in the pipe.

    Please help if you can, Thanks. :)
  2. Wet_Boots

    Wet_Boots Sprinkler Guy

    Messages:
    798
    Location:
    Metro NYC
    If one of the three sprinklers operates when the zone valve is actuated, then look for a problem in the pipes and/or heads in the zone.
  3. Mr_Pike

    Mr_Pike New Member

    Messages:
    136
    Location:
    Nebraska
    Could be a pinched pipe, a leak or blockage.

    I find the best way to trouble shoot these is cap the sprinkler heads and turn on the water. If one out of 3 is working, dig it up, unscrew it from the riser and thread on the appropriate sized cap. Turn on the water. See if the other two come up, or water starts finding its way to the surface. You can usually tell if water is still running through the lines by the sound, or you may need to use the tell tale on the meter.

    If no water is moving, you likely have a blockage or pinch. If you have water moving through the lines with the one working head capped, the leak is normally after that head and before the next one that won't come on.

    Happy Hunting.
  4. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,882
    Location:
    Cave Creek, Arizona
    valve

    If one sprinkler is working and two are not, why are you even doing anything with the valve? Obviously it is working and the problem is either in the pipe to those two heads, or the heads themselves. Your diagnostic abilities are flawed and you probably need an expert to repair the problem.
Similar Threads: Sprinklers Won't
Forum Title Date
Irrigation / Sprinkler Forum sprinklers won't turn on Jun 16, 2011
Irrigation / Sprinkler Forum Manually opening the valves won't turn on sprinklers Aug 1, 2007
Irrigation / Sprinkler Forum Leaking sprinklers when system is off Feb 19, 2014
Irrigation / Sprinkler Forum pump start relay bad? (hunter sprinklers) Oct 4, 2011
Irrigation / Sprinkler Forum No pressure on pop-up lawn sprinklers after replacing them Sep 20, 2011

Share This Page