Softner wants to regenerate every night

Discussion in 'Water Softener Forum, problems, installation and r' started by Dave V, Feb 18, 2009.

  1. Dave V

    Dave V New Member

    Messages:
    5
    We have a Sears Kenmore Softener Model #625.3484500. We purchased it in 1996 and have had no problems with it until now. It developed a salt bridge (first one ever) so I carefully removed the bridge, cleaned the nozzle, Venturi, brine valve, etc.(These parts have been cleaned on a regular bases since it was new) I also made sure the float was 10 inches from the bottom of the holding tank. I manually ran through all the stages and everything seems to work fine. I noticed several days later, and have since kept my eye on it, the softener wants to regenerate every night. I tested the sensor turbine and that registers water flowing through. I also did a diagnostics check and it shows the correct code--SR21. It indicates no error is occurring. So for now, I go downstairs and cancel the regeneration every other night.

    I had a local Sears service person out. After $65 he couldn't determine what the problem was, outside of the fact that he thought I did probably need a new timer board. You guessed it, the timer board costs almost as much as a new softener. He said it was one of the best maintained softeners he had work on in a long time. Some consolation.

    Two questions: Could it be something besides the timer board causing the every night regeneration?

    If it is the board, I hate to think that the softener is a complete throw-away now just because of a bad computer board. Like I said, everything works fine, just it wants to go to work every night! I can get a new board through Sears for $270. Is there another place to get the part cheaper?

    If it is truly a "throw away" softener now, what brand would you recommend I replace it with?

    Thanks for any advice, Dave V.
  2. Gary Slusser

    Gary Slusser That's all folks!

    Can use see the volume of water that has run through the softener between regenerations? If so does it match an estimated total of 60 gals/person/day? If way over that you may have a water leak sufficient enough to cause the unit to have to regenerate every night.

    If no leak or excessive water use, can you reset the control valve back to factory settings, naturally after writing down the present settings first so yu can reprogram it later?

    The service guy should have checked this stuff but maybe he doesn't know anything but changing out parts or more likely he didn't think about them.

    You have gotten great service out of ther softener, 12 years, when most of that brand and their sisters usually have expensive problems in 2-5 years.

    If you decide to replace it, I suggest a correctly sized softener based on the constant SFR gpm your family size, number of bathrooms and the type of fixtures in them requires, to be greater than the peak demand gpm as to how you use water in your house. I suggest a softener with the Clack WS-1 control valve. You can learn all about correctly sizing a softener on my web site.
  3. Gary Slusser

    Gary Slusser That's all folks!

    Dave, I used to feel the same way about electronics but for a different reason than salt and water. That was when electronic controls were mostly in the mass marketed big box brands on top of cabinet model softeners with loose fitting salt lids and open backs or the control was under the salt cover.

    As you see Dave, you've had an electronic valve for 12 years and so far there is no evidence of a problem with your circuit board or electronics. I've sold many up to 15 years ago and haven't had the first one fail yet because of salt or water. A two tank softener, those with a separate salt tank, has the control valve up and away from the salt and it is in a tank with a tight fitting lid a number of feet away from the control valve. I can't see how salt or water is going to get to the control valve, can you? Another thing, there are very few non electronic control valves today, meaning most are electronic, and I haven't heard anyone complain that there is a problem as there used to be with cheap big box brands 20 years ago.
  4. Gary Slusser

    Gary Slusser That's all folks!

    It was also posted on another forum and I answered it there, copy below but, he has not said what the problem was yet it looks as if you think it might be something with the electronics and caused by salt and/or water or there would be no reason to post his complaint here, right.

    Here is my reply to him that he has not replied to and I see he has not replied to others anywhere that asked for more info concerning what was wrong or what part or parts were replaced by the other dealer (which seems suspicious to me but..:

    Re: txgrubb (Post 3570117)
    Sorry to hear of your problem.

    Autotrol, Clack, Erie, Fleck sell their products to their distributors. Those distributors sell to us dealers, like yours that went out of business and the one that charged you $250 to repair your Clack (I read that on another forum; he ripped you off unless he charged about $125 for a service call).

    Those manufacturers can not legally sell to the end user, you. Any dealer selling any of those brands could get you the parts and warranty if the problem part was warranted; including the guy that fixed it for $250.

    Distributors usually do not get involved with the end user (you) because again, they are not allowed to sell to 'you' or they elect not to.

    If you can use a pair of channel lock type pliers and a small screw driver, you could have replaced all 5 parts on your Clack yourself and had the water back on in under 30 minutes; even if you have never done anything like that before. Had you called me I would have warranted any parts covered by the 5 year warranty and told you how to replace it as we spoke the phone.

    What part(s) did he replace?
  5. Dave V

    Dave V New Member

    Messages:
    5
    Thanks for the tips.

    Thanks for getting back to me. I went downstairs and tried one more thing before I got your responses and this is what happened. I manually walked the softener back through the various stages again until it stopped regenerating. As soon as it was done, the regenerate message tonight instantly came right back on again. If I have a leak, as you mentioned I might, would it take some time (allowing water to leak) before the message would come on again?

    Also, would I have done anything to cause it to leak when I put the softener on its side to clean out the salt bridge? When re-positioned the softener upright and I turned the bypass to redirect the water back to the softener I did so very slowly as to not wash a bunch of junk through the tank. Could I have screwed up something then?

    One last thing in response to your messages. I may have mislead you, the float does rest at the bottom of the tank, about an inch from the bottom. The stop for the float is ten inches above as it instructs in the book. Hopefully that is correct?

    Appreciate your expert advice! Dave
  6. sammyhydro11

    sammyhydro11 Previous member

    Messages:
    709
    Location:
    Massachusetts
    I myself like the Fleck head.They have stood the test of time and are simple to take apart. Anything that is digital in a moisture type atmosphere, like a basement, is bound to have problems.

    sammy


    www.tylerwellandpump.com
  7. Gary Slusser

    Gary Slusser That's all folks!

    Dave, laying a softener's resin tank down is never a good idea but even worse when the softener is a cabinet model and you're working with the softener to get salt out of it. You can get resin up in the control valve if there is no top basket.

    You didn't say if you reset the control, do that and see what happens after that.

    Dave, the guys that use Fleck control valves, by their own admission, say they have never sold an electronic valve but keep saying how humidity, water and salt environments cause electronic valves problems. I have sold thousands of softeners to customers in high humidity areas (in central PA for 18 years) and about 1200 others from south FL to central CA to DIYers and many of those are outside! I don't hear of any problems from my customers or from anyone anywhere on the internet, like here, and I've been posting on the internet since Jan 1997. Between you'an me, those same guys say that because I suggest the Clack WS-1, an electronic valve.
  8. Dave V

    Dave V New Member

    Messages:
    5
    Clack vs Fleck

    OK guys, you're going to have to excuse my stupidity here, but with either valve control, can I mount it on my current softener, or am I looking at a completely new softener? Dave

    Oh ya, by the way, don't get into a fight over Clack vs Fleck, as a retired law enforcement person, I don't want to have to serve as a "witness" in a shooting trial :)!!!
  9. Dave V

    Dave V New Member

    Messages:
    5
    Will try resetting computer

    I'll head back downstairs as do as you recommended. One thing for certain, I'll be in better shape (going up and down the stairs of this old farm house) by the time I get this softener figured out. Appreciate the advice.

    Dave
  10. Gary Slusser

    Gary Slusser That's all folks!

    I have an adapter to go from your clamp on control to the clamp on resin tank to industry standard 2.5" 8 thrds per inch hole for industry standard control valves. Although the top of your softener's cabinetry may not allow sufficient clearance to use an Autotrol, Clack, Erie or Fleck control valve. So you probably will need a new softener.

    Going back to electronics, humidity and salt air problems... mass marketed big box store brands like Kenmore, Whirlpool, North Star, mortonsalt.com and GE, all made by Ecowater, and their sister Ecowater dealer softeners, are not industry standard. IMO they are the cheapest and lowest quality equipment you can buy. I have replaced many of them and I sell to many people that have one of them that is not working, the failures are not caused by humidity or salty air. The whole control valve is made out of soft ABS plastic and the gear box is 'white metal'. Industry leading Autotrol, Fleck and Clack make more electronic control valves than all others combined and they don't have problems caused by salty air or humidity because they are built with proper quality materials designed to not have those type problems. Also, all mechanical (nonelectronic) valves, other than the manual types and Kinetico (nonelectric) valves have electrical components like motors and contact switches and they don't have problems with salty water or humidity either.
  11. Gary Slusser

    Gary Slusser That's all folks!

    The first picture Andy posted is of a Culligan version of the Fleck valve pictured in the other pictures. It has the same piston stem end cap o-ring leak as the Fleck in the rest of the pictures. I have seen those problems in many Fleck valves and the same valves private labeled as Culligan, General Ionics, Water-Right, McClean, WaterCare, Lancaster and many other national regional or other private label brand names.

    That corrosion is from brine leaks of the piston and brine valve during the brining cycle of a regeneration, not the environment the control is used in. It is misleading to imply otherwise and, none of the pictures is of an electronic control valve.

    The only metal on a Clack is ON the motor, the motor has plastic case with a steel ring.

    The bottom picture below is the backing plate on a Clack with the screw drive gear for the piston.

    Attached Files:

  12. Gary Slusser

    Gary Slusser That's all folks!

    I don't know anything about Culligan's electronics but I've been told recently that they are having all their stuff made in China. Clack is American made and out of 1160+ sales, I've had 21 problems and 6-7 of them was the circuit board and 2-3 of them was lightening damaged. I've had many more problems with Fleck valves with nowhere near as many sales and only one had the SE electronic timer. Ten years+ ago I had a few Autotrol 463i electronic timer problems and they redesigned and changed them eventually but none of the problems was due to salty air or humidity.
  13. Dave V

    Dave V New Member

    Messages:
    5
    Finally Got an Error Code

    Hi Guys, I haven't given up yet! I went back down stairs, to work on another project, in the same room as the softener. This time instead of running the softener manually to check the cycles, I decided to let it regenerate through the regular timer. I finally got it to give me an error code, Code 3, "motor/inop. or face plate". I know the motor was working because it ran through all the cycles. In fact, after returning to SERVICE it all of a sudden ran quickly through the complete cycles again. Then AGAIN told me it would REGENERATE again tonight. This leads me to believe its' brains are screwed up.

    Dave
  14. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,486
    Location:
    Cave Creek, Arizona
    softener

    What is your control's hardness setting? If it is real high it WILL regenerate more often. Once hardness setting times gallons used, is equal to or almost equal to, the softener's capacity it will regenerate that night at the set time.
  15. Gary Slusser

    Gary Slusser That's all folks!

    I suspect it has something to do with the motor or faceplate. I also know that a motor produces torque and a computer or circuit board wasn't mentioned in the description of the code.

    We know the motor works fine. I don't know if my definition of a faceplate matches theirs but a manual may specifically identify the part. I suggest it may be part of the motor or close to it.

    Try www.kenmorewater.com and then animations and troubleshooting. You might even email them or call SEARS or whatever brand it is.
  16. sammyhydro11

    sammyhydro11 Previous member

    Messages:
    709
    Location:
    Massachusetts
    What the heck, just get the Fleck! Hey that should be their new slogan. What do you think?

    sammy

    www.tylerwellandpump.com
  17. Gary Slusser

    Gary Slusser That's all folks!

    Biemech, I can't see how the computer is causing the increased torque or friction in an old or new seal or a new motor. I'd suspect a rotor bushing binding causing misalignment of the seal, or a cheap material type seal causing friction slowing the motor down only if the motor couldn't put out enough torque to overcome the friction or binding. Also, I thought there was a contact switch or two on a SEARS, GE, Whirlpool, North Star, mortonsalt.com and Ecowater control valves. If there is then the computer isn't operating on a timed basis.

    Well I went and looked it up myself and every valve in the Kenmore line has a contact switch to turn the motor on/off and tell the computer where the rotor is in the regeneration or when it gets back to service. I suspect the same in the other Eco manufactured big box brands and Ecowater softeners.

    Here are links showing a contact switch:
    http://www.kenmorewater.com/website/animations/product-animation/su_main.html

    http://www.kenmorewater.com/website/animations/product-animation/ts_index.html

    The Clack has no contact switches.
    Last edited: Feb 22, 2009
  18. Gary Slusser

    Gary Slusser That's all folks!

    You've said that you don't like computers/electronics because of these problems. And because of humidity and salt air environments. I don't see the computer/electronics having anything to do with too much friction, bad seals or rotor. Or anything caused by salt or humidity.

    If I unplug the softener during a regeneration and plug it back in and get an error code, it is a cheaply made and poorly designed system and it should not be compared to a Clack control. Clack does not have any of those parts or problems.
  19. Gary Slusser

    Gary Slusser That's all folks!

    Yes big box brands are low quality and cheaply made with inferior materials, you are proving it in this thread. Clack is not, it has none of the problems you have mentioned.

    If you recall correctly I showed you actual figures from Watts that were only days old that showed you that you couldn't buy the Clack for less than your Fleck 5600; they were identical, here it is again. Can you post something showing your prices (without freight)?

    Attached Files:

  20. Gary Slusser

    Gary Slusser That's all folks!

    I don't buy from them, that's what they sent me as a quote. I should go look up the thread where I posted that before, I think you said you were buying from Watts.

    Still you haven't shown any proof of problems with electronic valves caused by salt air environment and/or humidity.
Similar Threads: Softner wants
Forum Title Date
Water Softener Forum, problems, installation and r Help me finalize water softner system May 8, 2014
Water Softener Forum, problems, installation and r Water Softner Reccomendation Apr 3, 2014
Water Softener Forum, problems, installation and r water softner keeps running water like it is recharging Feb 24, 2014
Water Softener Forum, problems, installation and r Some Help with Softner Resin and sizing Feb 24, 2014
Water Softener Forum, problems, installation and r Water Softner sizing and programming Feb 21, 2014

Share This Page