Shallow Well Pump Stops Intermittently (may be long)

Discussion in 'Pumps and Tanks Well Forum & Blog' started by profgumby, Jun 28, 2012.

  1. profgumby

    profgumby New Member

    Messages:
    2
    Location:
    NJ
    Experts wanted!

    I have been in this house without any problems for 8 years.

    Best I can tell, this is a 20 yr. old shallow well w/Goulds 1HP pump (J10) that also
    has a '92 date code on it. I'm in NJ. Pump is mainly used for sprinkler system. Pumptrol
    is set for 30/50. There is only a 1 gal Well-XTROL bladder tank, which isn't leaking.

    Started everything up in March, and was working (mostly) fine. Then died about a month
    later - no water, but pump was running. I was concerned that the well ran dry, due to the prolonged drought, but
    that was apparently not the problem, as it's now pumping like a madman, without problems (see
    EXCEPT below).

    Took it apart, and the wet end had broken vanes on diffuser, and impeller looked partially crushed, for lack of
    a better description, and it generally didn't look so good, so I bought a Goulds rebuild kit and replaced everything,
    following their rebuild directions. Also replaced start cap and switch while I had it out of the crawl space. I also
    replaced the control with another Pumptrol, except I got the one with the low-pressure shut off, thinking if the well
    **did** run dry, I might save the pump. New check valve too. Everything works fine now, and it's pumping so much that I had to increase the size of my sprinkler head nozzles to keep the pump running continuously while on sprinklers, and that all works OK too.
    Can now turn on any zone, at any time, and all's well. Can even cycle through all 6 zones, at any time, and that's
    OK too. EXCEPT!

    Here's the EXCEPT.
    If **everything** is shut off, including my 4 outside spigots, within a couple of hours(???) or so, the Pumptrol
    will kick off on low pressure lock-out, and I have to go down in my spider/bug ridden dirt crawlspace to hold the start
    handle on the pump to restart it. As I do this, the pressure starts at zero, but quickly builds up to 50 within 30 seconds
    or so and all is well......for awhile.

    The Weird part: I have found that if I leave one of the outside hoses running, just trickling a bit, this Pumptrol lock-out never
    happens!! With the trickle running, I can hear the pump run for 30 seconds or so, maybe once every 20 minutes, but everything stays as it should normally run, apparently forever. Sprinklers run fine, outside spigots are fine, plenty of pressure cycling (30 to 50) everything is fine. It's a beautiful day in the neighborhood!
    If I turn off the outside spigot, at some unknown point in time,within hours I think, it dies again.

    Another weird clue: For the past couple of years, I've had to periodically cycle the "dedicated" circuit breaker
    to the pump, to get it to start up. In previous years, I didn't have the low pressure lock-out of the new Pumptrol
    switch, so it would just start up, build pressure, and continue running like normal. But now, with the the low-pressure
    lockout, I'm back down to the crawlspace, with the spiders and snakes, to re-start it when it does the lockout.

    Clue: There is a local electrical shut off switch in the crawl space.

    I've tried to measure the start-up surge voltage, but don't have a good enough meter.

    Anyone have any suggestions?

    Thanks
    Prof. Gumby
  2. valveman

    valveman Moderator Staff Member

    Messages:
    4,549
    Location:
    Lubbock, Texas
    Besides running the well dry, there are a couple of things that will make a low pressure cut off trip. You can have too much air in the tank, or not enough air. If the bladder in the tank hits the bottom before the pump starts, it trips the low pressure cut off. Also might have a suction leak. After it sits a while it leaks back, loses prime, and can't stay above the low pressure kill point. This same problem is probably what melted your first impeller, and it will do it again without the low pressure switch.

    If going in the crawlspace to reset the switch is a problem, you might want one of our EPS15/99 digital pressure switch. There is no lever on the side of this switch. You just cycle the breaker on and off to reset it.
  3. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,131
    Location:
    NW Ontario, Canada
    All too often, the air gauge used to measure the precharge reads differently than the pressure gauge used to set the kick-in on the switch and as a result, it is set too close. Try raising the kick-in a little.

    Another reason a low cutoff may trip is if you draw water faster than the well/pump can replenish. Pump GPM runs on a curve, slowing down as the water level drops or pressure increases. A CSV would reduce cycling without riding the fine line of matching the draw to the supply.

    The low cutoff follows about 10 PSI below the kick-in setting. The EPS15/99 has a low cutoff that is independent of the kick-in setting. With it, you are less likely to have nuisance trips and resetting it does not require going into the crawlspace.
  4. profgumby

    profgumby New Member

    Messages:
    2
    Location:
    NJ
    Both replies sound reasonable and things I will check out. I'd like to lower the tank pressure, as opposed to raising the cut-in. It is just an easier thing to do. I guess I'll have to play around a bit, as I have been playing around some more, and it does seem that something is right on the hairy edge.

    Will post back after playtime is over, but not today; it's reading 100F outside at the moment.

    Thanks again to all who replied.

    Ciao'
    Prof. Gumby
Similar Threads: Shallow Pump
Forum Title Date
Pumps and Tanks Well Forum & Blog How do I choose shallow well pump size? Sep 9, 2014
Pumps and Tanks Well Forum & Blog SHALLOW WELL JET PUMP PROBLEM Aug 6, 2014
Pumps and Tanks Well Forum & Blog Replacing pump in shallow well Jun 9, 2014
Pumps and Tanks Well Forum & Blog Shallow well jet pump question Apr 13, 2014
Pumps and Tanks Well Forum & Blog Can you purchase parts for meyers shallow jet pumps? Mar 4, 2014

Share This Page