Service Panel Problem Bryant Breaker Fried

Discussion in 'Electrical Forum discussion & Blog' started by Wrex, Jul 19, 2008.

  1. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    Well all of a sudden last night (when it was high humidity no less) the breaker in my living room tripped.

    So I went to the basement and to the panel (a 1980s Crouse Hinds) and the breaker was in the off position. When I went to flip it back on I felt next to no resistance.

    I immediately flipped the main and removed the breaker from the panel and I found this:

    [​IMG]

    Its a Bryant BR120.

    When the breaker was removed the buss bar clip came right out of the breaker's body.

    The neighboring breakers also got the same treatment thanks to the melting plastic.

    Well I replaced all of the affected breakers and everything is ok now. Suffice it to say I replaced all of the Bryant breakers (identical to this one) in the box as a precaution.

    But this concerns me what caused this melting?

    I remember about a week back I did feel some abnormal heat from the breaker in question however I just ignored it (what a mistake).

    Was there an overload and the breaker didn't trip?

    Bad internal contacts?

    Bad contact with the buss bar?

    I must admit when I felt the switch I thought it was a simple mechanical failure.
    Last edited: Jul 19, 2008
  2. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    Did you take a good look at the bus? There is a good chance it would at least need to be cleaned, even if it was not actually damaged, to prevent a recurrence.

    What was on this breaker? Presumably air conditioning running full blast? Might just be a case of "worn out". I have not personally heard of any issues with Crounse Hinds panels, or the Bryant breakers. Let's see if anyone else can comment on that.
  3. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,486
    Location:
    Cave Creek, Arizona
    breaker

    It was definitely a loose something. Whether it was the contact to the bus bar, bad contact inside the breaker, or something else, it created enough heat to damage that breaker and the adjacent ones. As long as the bus bar was not damaged to the point that the new breaker did not make good contact, then the problem should not reoccur.
  4. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    Yes there was a little desposit about 1/4" or so on the buss bar (a tiny bit of arcing went on) but it was light and I was able to sand it off with a bit of sandpaper.

    Yes an old energy guzzler 12,000 btu or so ac unit from the 80s.

    So I went back down and felt the breaker after running the A/C unit and it was much hotter than its neighbors again.

    So since roughly 1/2 of my house still runs on BX I began grabbing wires and lo and behold I grabbed one that was hotter then any other in the house and guess where it lead?

    It looks like someone installed a 20 amp breaker on 14 gauge wire. (the previous owner had A/C on this line too).

    The breakers weren't Crouse Hinds brand so it seems like this breaker was swapped out after the install.

    So I rerouted the unit to another BX outlet on a 20 amp breaker with 12 gauge wire and the original breaker cooled down and no more heated wires.

    So now I'm left with a decision this outlet happens to be the start of the cable run so should I just run a new line (12 gauge Romex) from the box to the outlet and leave the daisy chained ones as BX. I must admit I am very uncomfortable with this setup and it sounds like its against some code.

    Or install a dedicated outlet with 12 gauge Romex especially for this unit? I am leaning toward this decision.

    Thanks for the help so far.
    Last edited: Jul 19, 2008
  5. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    That A/C should be on a dedicated 20 Amp circuit with #12 wire.
  6. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    Thanks thats what I thought I'll get on it.

    I will also downgrade that circuit the unit used to be on to 15 amps.

    Honestly in the 50s when this house was built it couldn't have been that expensive to buy 12 gauge.

    I am 12 gauge all the way on any new installations so in case I ever need to upgrade to 20 amp service then the option is there.

    Then again in the 50s we weren't as energy hungry as we are today I should count my blessings and be glad the wire is holding up.
    Last edited: Jul 19, 2008
  7. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    Success!!

    It's now on a dedicated 20 amp line with a 20 amp rated receptacle.

    The breaker and line runs cool to the touch.

    Why do all electrical problems have to occur either when its freezing cold or horribly hot :rolleyes:?

    I must say it took some digging to find some certified breakers for my box although 90% of the labels were faded one or two still had a readable series MP.

    After doing some research on my box I turned up this info.

    Crouse Hinds was bought out my Murray and Murray was bought out my Siemens. So I was able to find a Murray type MP-T which oddly enough had Siemens as the manufacturer so I guess they are using the Murray name.

    Thanks for the help.
    Last edited: Jul 21, 2008
  8. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    They don't it's just that during cold or or heat if that breaker is feeding a heater or AC unit it may be at or near its highest rated use and if the connection is weak it creates heat which creates a worse connection which creates heat and the cycle continues until it ends up with 1 of the connections burning up.
  9. Billy_Bob

    Billy_Bob In the Trades

    Messages:
    422
    Good idea to replace all breakers.

    Might search google.com for any other old breakers you still have. In the past I have read about "counterfeit" circuit breakers from China as well as problems with Federal Pacific breakers.

    Also might get the specifc model numbers and ask the manufacturer if there was a recall. Or if they recommend applying any sort of "goop" before installing breakers or whatever???

    I have seen new breakers with some sort of goop on the bus contacts. But I have never been required to apply any goop. However I have been required to apply goop to aluminum wiring connections. And breaker bus panels *are* aluminum????
  10. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    The service panel is a Crouse Hinds installed in the 1980s so I'm pretty sure that counterfeits are not the problem.

    It been performing well for the last 28 years or so and I'm sure your right that the breakers are beginning to show their age.

    I know about that goop I saw it on Square D Type Hom breakers. They would fit in my box but they are not approved for it so I didn't buy them. I don't think it's that gel that you use to mate copper and aluminum conductors although that was the first thing that came to my mind.

    I think that its a dielectric grease to permit better contact with the buss bar.

    The Murray's that I bought didn't have this grease on them.

    Similar to the stuff that you put into your spark plug boots on a car to improve conductivity (and to prevent stuck on boots :D).

    I believe the reason for the failure was as Cass said.

    The underrated wire couldn't handle the current draw from the A/C unit this heated up the wire which in turn through conduction heated up the contacts inside the breaker. Heat on the contacts kept building up until it began to melt plastic when enough of the plastic melted the contact broke free and bye bye power.

    It could also be as another member said that the contacts in the breaker got weak and began separating or got fouled from years of use which caused more resistance and even more heat. Or it could be a combination of both in any case I have a melted heap of plastic that I can't use.

    I have also read online that when you run a breaker close to its tripping current that you can drastically shorten it's lifespan.
    Last edited: Jul 20, 2008
  11. Speedy Petey

    Speedy Petey Licensed Electrical Contractor

    Messages:
    991
    Location:
    NY State, USA
    Just for reference, you CANNOT use that spot on the buss ANY more. If you do this WILL happen again guaranteed. Get a breaker blank and mark the spot unusable.


    I know this is irrelevant to the subject at hand, but this philosophy is flawed. Unless voltage drop is an issue, there is NO reason to use a 15A breaker on #12. You are NOT "planning for a future upgrade". You are simply wasting a potential 5 amps worth of circuit capacity.
    If you are in the staunch (IMO deluded) "ALL #12" camp, then at least have the sense to use 20A breakers.
  12. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    I mean't an upgrade to 20 amp recepticles.

    Besides its stupid 14 gauge wire that got me into this mess in the first place. Apparently the previous owner didn't know the fast rule 12 gauge 20 amp, 14 gauge 15 amp. This circuit was in this condition for at least the last 7 years I've lived here I'm suprised it didn't give way sooner.

    I completely polished the bar clean and removed the arcing residue (there was very little). I have no more room in the box for any more breakers. The A/C unit is now on a dedicated line in the last blank in the box.

    In addition to that the current draw on that circuit now without the A/C unit is next to nothing.
    Last edited: Jul 21, 2008
  13. Speedy Petey

    Speedy Petey Licensed Electrical Contractor

    Messages:
    991
    Location:
    NY State, USA
    You said, "upgrade to 20 amp service".
    I guess I was confused by that.
  14. Speedy Petey

    Speedy Petey Licensed Electrical Contractor

    Messages:
    991
    Location:
    NY State, USA
    Do NOT blame the wire for that. That's like blaming the car for a drunk driver.





    Whatever. It's your call.
  15. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    Well someone clearly had to be drunk to install this 1950s era BX :p.

    Look at it wrong and it will short out.
    Last edited: Jul 21, 2008
  16. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    Did you use GE breakers as replacements?
  17. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    No I used Murray which from my research bought out Crouse Hinds Equipment Division.

    The breaker itself was made by Siemens (printed on the label in little print) but they used Murray's name (in big print).
    Last edited: Jul 21, 2008
  18. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    GE are approved for use in your box.
  19. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    Someone should make a cross reference book for this stuff.

    If I can't find an IC or semiconductor when I'm repairing electronics I simply pop in the part number into a cross reference database and get a replacement component part number.

    Why can't the electrical industry be as organized as the electronics industry?
    Last edited: Jul 21, 2008
  20. Wrex

    Wrex New Member

    Messages:
    126
    Location:
    New Jersey
    Thanks for the info.
Similar Threads: Service Panel
Forum Title Date
Electrical Forum discussion & Blog What is the new year bringing, especially in residential, especially in service panel Jan 5, 2014
Electrical Forum discussion & Blog Basic electric service panel questions Jul 17, 2013
Electrical Forum discussion & Blog Service Panel Change Out.. Need Help Determining and Sizing Panel May 28, 2013
Electrical Forum discussion & Blog Up grade/ retrofit lager combination service panel, delete flanges? Mar 14, 2013
Electrical Forum discussion & Blog lost one phase of 200 amp service panel, power company says they are providing fully Jan 6, 2012

Share This Page