Secondary loop doesn't heat!

Discussion in 'Boiler Forum' started by jadnashua, Dec 31, 2009.

  1. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,313
    Location:
    New England
    This has happened a few times, in fact, it happened once yesterday and again today, while it may not otherwise happen for months at a time...

    I have a boiler setup with a primary and secondary loop. The indirect comes off the primary loop on a priority zone logic controller. There is both radiant floor and hydro air zones off of the secondary loop. The indirect always gets heated when it wants.

    Sometimes, while the secondary loop zones, both the hydro air and radiant loops, are calling for heat and their individual circulators are running (the indirect is NOT calling for heat), those loops do not get any heat. The boiler runs and the primary loop is hot, but the secondary loops are just plain cold.

    The gap between the taps for the secondary loop are at 6" (a factory supplied part) and the primary loop circulator is running (it's on low per the manufacturer's recommendation). When this happens, if I shut the boiler down momentarily, I can hear the primary circulator stop (it's quiet while running, but you can hear it scroll down in speed to stop), and then when I turn it back on, the secondary loop draws heat and works for what may be months, or in this case, less than a day before I have to do that again.

    Any idea why the secondary loop isn't pulling heat under these circumstances? There seems to be enough heat migrating into the secondary loop to keep the house from freezing, but it does cool off a lot. Noticed this after coming home after a week and it just didn't want to warm up.
  2. Doherty Plumbing

    Doherty Plumbing Journeyman & Gas Fitter

    Messages:
    810
    Location:
    Penticton, BC
    I'd suspect a problem with the pump. Have you tried pulling it and checking out the impeller to see what kind of shape it's in? It could also be gummed up with debris in the system. I have seen this countless times.
  3. Doherty Plumbing

    Doherty Plumbing Journeyman & Gas Fitter

    Messages:
    810
    Location:
    Penticton, BC
    Nm I just came back to this thread an re-read what you wrote!

    You said that both pumps that are pulling off the main loop are failing to heat their loops up and they're both running.

    How is the piping arranged? Is the main pump pushing flow in the direction of the secondary loops? Or are they on the suction side of the pump? Ok I know that sounds a bit silly because it's a closed loop heh! But count the boiler as the "start" of the loop and the return side is the "end" of the loop.
  4. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,313
    Location:
    New England
    There are two pumps in the secondary; one feeds the radiant flooring (pushes water into the loops), and the second one feeds the hydro-air. Both pull from the primary loop. FWIW, there are four loops with individual zone valves on the radiant. Any one triggers that main zone's pump. The hydro-air doesn't have a zone valve, only a pump (and check valve). I have to look, but think there's only one check valve for both secondary loops.
  5. Doherty Plumbing

    Doherty Plumbing Journeyman & Gas Fitter

    Messages:
    810
    Location:
    Penticton, BC
    Got pictures???
Similar Threads: Secondary loop
Forum Title Date
Boiler Forum Do I need Primary / secondary piping? Nov 3, 2013
Boiler Forum improving pump setup on modcon p/s loops Nov 5, 2014
Boiler Forum Do I need a primary loop? (Lochinvar Knight) Oct 19, 2012
Boiler Forum Pressure testing a new loop before connecting Nov 29, 2011
Boiler Forum I Discovered What is Needed To Bleed a New Heating Loop Oct 4, 2011

Share This Page