Sears softener not regenerating

Discussion in 'Water Softener Forum, problems, installation and r' started by raffwing, Jan 6, 2010.

  1. raffwing

    raffwing New Member

    Messages:
    2
    Location:
    mi
    Hi there,

    I just purchased a Sears 350 water softener. Had a profesional plumber hook it up over a week ago..

    That day, I filled it up, hit 'regeneration', and watched it work for about the three hours it takes..I set the regeneration to regenerate every 3 days, 2 a.m..

    My problem is, I don't believe it has regenerated since day one. I recently put a piece of notebook paper under the drain tube to see if it got wet during the night, and so far nothing..

    Anyone have any thoughts as to why it's not regenerating?

    Appreciate it.
  2. nhmaster

    nhmaster Master Plumber

    Messages:
    3,189
    Location:
    S. Maine
    I assume that you have gone through the installation and programming manual? If so and "no go" then I would put it into manual regen and start looking for a leak in the brine tube fittings.
  3. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,493
    Location:
    Alaska
    Does this control read out have a flashing icon when water is running in the house?

    If it has one, and you run water in the house and it does NOT flash, then the meter is not counting.

    The other thing, if the water hardness setting is to low it will take a very long time between cycles.

    How many in the house?
    Hardness in the water?
    Iron in the water?
  4. Gary Slusser

    Gary Slusser That's all folks!

    When you say you set it up for every 3 days, how did you determine 3 days?

    Usually you would have a metered control valve that would regenerate after so many gallons; not based on days.
  5. raffwing

    raffwing New Member

    Messages:
    2
    Location:
    mi
    Hi all-thanks for the replies..

    Last night, as in the previous couple nights, I got up at 2 a.m. in hopes of seeing it regenerating, and it actually was! So I think I'm all set..

    and to answer your questions -

    Yes, Peter, did check for leaks

    The icon does flash when water is running but I may have the hardness level too low-I'll check it out tonight-thank you Akpsdvan.

    Gary what you said about regenerating based on gallons not days, makes sense and I think I read that in the manual, but then why is there a setting that I have to select concerning the intervals (days)? Default is 4 days..

    Thanks again guys..
  6. Gary Slusser

    Gary Slusser That's all folks!

    That should be explained in the manual but it sounds like a calendar override. You should not set that before the gallons would cause a regeneration.
Similar Threads: Sears softener
Forum Title Date
Water Softener Forum, problems, installation and r Old Sears Water Filter Jan 7, 2010
Water Softener Forum, problems, installation and r Sears Intellisoft 420 Series Nov 11, 2009
Water Softener Forum, problems, installation and r Typical Water Softener Thread Nov 12, 2014
Water Softener Forum, problems, installation and r water softener brine valve Nov 11, 2014
Water Softener Forum, problems, installation and r Can you set a water softener to deliver a specific water hardness? Nov 6, 2014

Share This Page