restart a model 30

Discussion in 'Water Softener Forum, problems, installation and r' started by tomgun, Sep 25, 2009.

  1. tomgun

    tomgun New Member

    Messages:
    2
    Location:
    wilmington, NC
    I have a model 30, around 12 yrs old. It was working fine and I decided to shut it off (Don't ask why). I would like to restart it now, It has a few inches of standing water in the bottom of the salt tank. There is also a waffle-like piece in the bottom which appears to have a piece broken off. I never restarted one before, any advice? Thanks
  2. Gary Slusser

    Gary Slusser That's all folks!

    A model 30 softener? What brand? It sounds like a Kinetico.
  3. tomgun

    tomgun New Member

    Messages:
    2
    Location:
    wilmington, NC
    model 30

    Yes it is a kinetico.
  4. Gary Slusser

    Gary Slusser That's all folks!

    Alrightie then... personally I'd undo, reverse, what I did to turn it off. Other than that, because I don't know what you did to turn it off, I don't know what to tell you other than you should add some salt to the salt tank but I wouldn't add more than a 40 lb bag; and then do a manual regeneration and when that is done, you have to do another one so both tanks are regenerated.
Similar Threads: restart model
Forum Title Date
Water Softener Forum, problems, installation and r KINETICO Model 60 PAWL LAYOUT Sep 15, 2014
Water Softener Forum, problems, installation and r Kinetico Model 60 Toothed Disk Operation Sep 12, 2014
Water Softener Forum, problems, installation and r Kinetico Model 60 problem with manually turing disc to regen Sep 11, 2014
Water Softener Forum, problems, installation and r SEQUENCE OF OPERATION for KINETICO MODEL 60? Sep 10, 2014
Water Softener Forum, problems, installation and r Need a manual for a 20 year old model 60 KINETICO Sep 9, 2014

Share This Page