Replaced two regular lights with fluorescents = Now they flicker - HELP

Discussion in 'Electrical Forum discussion & Blog' started by bighunk, Apr 24, 2010.

  1. bighunk

    bighunk New Member

    Messages:
    4
    .


    Hello everyone,
    I replaced two regular lights in my kitchen with new 4' long small round double bulb fluorescent lights. The lights are each on a separate standard switch. One switch is part of a double switch, and the other switch is on a single switch. None of the switches have a *on light* on the switch itself.

    Both lights flicker when they are turned on individually or together.

    Can you help me fix this please?

    Thank You So Much

    Joseph


    .
    Last edited by a moderator: Apr 24, 2010
  2. cacher_chick

    cacher_chick Test, Don't Guess!

    Messages:
    3,249
    Location:
    Land of Cheese
    Assuming the hot and neutral wires are connected properly, it is likely that the the wrong bulbs are installed in the fixtures.
  3. drick

    drick In the Trades

    Messages:
    392
    Fluorescent light fixtures require a ground wire. Not connecting a ground wire to the fixture can result in a symptom like what you are describing. As cacher_chick said, hot/neutral reverse can do that too.

    -rick
  4. Alectrician

    Alectrician DIY Senior Member

    Messages:
    689

    Huh?



    Anyway....your lamps are probaby not in the tombstones correctly. Remove them and try again.
  5. drick

    drick In the Trades

    Messages:
    392

    >>>Rapid Start and some Instant Start fixtures must be connected to an electrical ground in order to start properly. In addition, the metal reflector of the fixture must be correctly installed so that it is within 1/2 inches of the lamps AND is in electrical contact with the ballast. A capacitive field is created between lamp and the metal reflector by the ballast during the starting process, and without this field, the lamps may reach normal operating brightness only by an external influence, such as an increase in capacitance caused by you touching the lamps, or by an increase in light (ionization) in the area coming from other sources.

    -rick
  6. SteveW

    SteveW DIY Senior Member

    Messages:
    1,052
    Location:
    Omaha, NE

    Could you elaborate on the issue of wrong bulbs? I know there are "eco" 4' bulbs that I've heard don't always work in all fixtures - is this what you are referring to?

    I just replaced a 4' fluorescent strip fixture in my kitchen, and even after replacing it I had to experiment with multiple different bulbs to get 2 that would light up.
  7. drick

    drick In the Trades

    Messages:
    392
    Four foot T12 fluorescent bulbs come in several wattages. First you have your standard 4' 40 watt bulb. They have been around forever and work in most 4' fixtures. Next you have your energy savers at 34 watts. They work in most 4' fixtures, but not all. If you are using energy saving bulbs look at the ballast. It will indicate that it supports 34 watt/ energy saving bulbs if it does. If the ballast does not say it supports 34 watt/ energy saving bulbs do not use them even if they seem to be working fine as the ballast can overheat. Finally you have your 4 foot 25 watt bulbs. They only work with ballasts designed specifically for them however they will fit into a standard 4 foot fixture. I'm not sure if they still even make these bulbs but thought I'd mention it.

    There are also 4' high output (HO) and super high output (SHO) bulbs that only work with their own ballasts. These are not common however. And yes there are the low mercury ECO bulbs as well.

    So check your ballast and be sure you are using the correct bulbs - probably F40T12.

    -rick
    Last edited: Apr 26, 2010
  8. ActionDave

    ActionDave Electrician

    Messages:
    351
    Location:
    Colorado
    It sure sounds to me like the OP replaced his T12 lamps with T8, if you do this the lamp will flicker unless the correct ballast is installed also.
Similar Threads: Replaced regular
Forum Title Date
Electrical Forum discussion & Blog Can I use 10/2 cable on a regular 12 or 20amp circuit? Mar 4, 2009

Share This Page