readjust pressure switch

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Mary2009, Jan 2, 2009.

  1. Mary2009

    Mary2009 New Member

    Messages:
    7
    I replaced a shallow well jet pump for my sister when the endpeller shaft started to leak. When I initially primed and turned the pump on it built pressure to 50 lb and shut off coming back on at less than 30 lb. There was a leak around the water outlet on the top of the pump, so I shut it back off and tightened it up. When I turned it back on it would not build pressure much above 30 lb. I had to adjust the high pressure setting to about 32 lb in order to get it to shut off. I tried to check the pressure on the bladder tank but it didn't appear to have any pressure. I'm not sure the gauge was good, and I didnt have a tire pump or compressor.
    The old pump pressure switch was adjusted at precisely the same pressures that I had to set the new one on.
    There is a check valve on the inlet side of the pump, a gate valve on either side of the bladder pressure tank. The pressure gauge is on top of the pump, with none on the bladder tank. There is a hose bib on the bottom of the bladder tank.
    The pump builds pressure rapidly when water is running and seems to cycle on continually while water is running, only shutting off when all taps are off.
    The bladder pressure tank is about 4 ft tall being fairly large. The old pump cycled precisely the way that the new one does.
    When I pressed in the valve stem on the bladder tank I heard no air coming out.
    Is the pressure tank bladder broken? Why did the new pump build pressure up to 50 lb before I took the outlet line off and put more pipe tape on it before retightening it, and now wont build pressure above 30 lb?
  2. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    Did you prime everything the second time???
  3. Mary2009

    Mary2009 New Member

    Messages:
    7
    reply

    No but I didn't move the pump off of the platform when I took the outlet line off, and the outlet line was coming off the top of the pump. Would that make a difference? You said prime everything? The only thing that I primed the first time was the pump where the pipe plug comes out of the top of the pump right next to the water outlet hole.
    Would this make a difference? Should I take the plug out and reprime the pump? Is there something else that I should prime?
    There is a water filter past the bladder tank and when the pump comes on I can see air bubbles through the clear plastic in it.
  4. Mary2009

    Mary2009 New Member

    Messages:
    7
    reply again

    Maby I have two problems.
    1 Air in the pump, as it won't build 50 lb. pressure now and there was air in the old pump also, as it wouldn't build pressure above 30 lb. even before it had a leak in the endpeller seal.
    2. no pressure in the bladder tank (broken bladder?) as the pump runs continually when the tap is turned on.
  5. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    What is an endpeller?

    You have a plugged jet or junk in the impeller. That is the only reason the pump would make 30 psi and produce water on demand but not make the original 50 psi.

    An air leak is far less critical at higher pressures than it is at low pressure or no pressure. An air leak won't stop a pump from making it's max pressure if it is capable of pumping water.

    bob...
  6. Mary2009

    Mary2009 New Member

    Messages:
    7
    reply again

    Thanks, Probably plugged jet. I don't see how the impeller could have gotten so much junk on it in such a short time?
    Now I have to figure how to unplug the jets?
  7. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    It wouldn't be on it, it would be in it. The eye of the impeller is the vacuum port of the impeller and if some scale broke loose when you installed the new pump which happens most of the time, it could now be in the volutes of the impeller. Usually it's the jet that plugs first though.

    If you can send a picture of the pump or tell us what brand and possibly a model number, we can tell you where the jet is and how to unplug it.

    bob...
  8. WV Hillbilly

    WV Hillbilly New Member

    Messages:
    178
    Location:
    WV
    I haven't seen anyone respond about the pressure tank . If the tank is charged properly you should have been able to hear air coming out when you pressed the air valve in . If the pump , pumps up & kicks off so there's water pressure in the pressure tank & you press the air valve in you will normally get water coming out the air valve if the bladder is bad . I would get a tire gauge & add air pressure to the tank untill the air pressure in the tank is 2 pounds less than the pump cut on setting . For example if the pump cuts on at 30 pounds you want 28 pounds of air pressure in the tank . Power to the pump must be turned off & the pressure tank drained of water to get an accurate air pressure reading .
  9. Mary2009

    Mary2009 New Member

    Messages:
    7
    reply again

    It is a Wayne Reliant 1 pump, model # 58015-LSW1, made for Lowes and bought at Lowes their # is 85694.
  10. Mary2009

    Mary2009 New Member

    Messages:
    7
    picture of pump

    This is a picture of the pump from the Lowes website.

    wayne reliant 1 pump.jpg
  11. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    That's just another Chinese knock off. I don't know where or how the jet is configured in that pump as we won't work on them. You would have to remove those four bolts holding the motor to the casting and go carefully from there. The jet is a nozzle and venturi combination. The nozzle being the smallest hole of the two. That is where the junk would be.

    bob...
  12. Mary2009

    Mary2009 New Member

    Messages:
    7
    Thanks

    Dear Speedbump,
    Thanks for the information. Rather than attempting to clean the nozzle and venturi, I put another new pump in and it is now building 50lb pressure.
    The last 2 pumps that were on this well developed the same problem with not building pressure, obviously the jets became plugged on them. Should I have a water filter ahead of the pump? The pump that I removed with the leaking impeller shaft developed the leak when I repaired a leak ahead of the pump and when I tried to prime the pump after this, there was a manganese bridge over the pipe plog port where I was pouring the water in. I didn't realize it until I had run the pump for a few minutes that no water had gone into the pump. When I broke the bridge and added water to prime the pump and turned it back on it worked for a few minutes and the shaft seal started leaking.
    What type of pump do you recommend that would be easier to clean the nozzle and venturi if they get plugged? Or should I just put a filter ahead of the pump?
  13. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    What keeps plugging the nozzles is scale that has build up on the pipes over the years.

    The easiest one to clean that I know of is the SFH series Jet Pump. It has a clean out hole in the front of the bolt on jet that you can stick a screw driver through to clean the nozzle. Just a 1/4" plug is all you have to remove.

    bob..
    Last edited by a moderator: Jul 10, 2011
Similar Threads: readjust pressure
Forum Title Date
Pumps and Tanks Well Forum & Blog Desperately need help with Well Pump no pressure issue Sep 16, 2014
Pumps and Tanks Well Forum & Blog Question on new pressure tank install.. outside barn hydrant Sep 13, 2014
Pumps and Tanks Well Forum & Blog jet pump pressure switch question Sep 11, 2014
Pumps and Tanks Well Forum & Blog Loud thud/slapping noise after well pressure tank cut off at 60 psi Sep 11, 2014
Pumps and Tanks Well Forum & Blog well water stops, but pressure gauge normal Sep 9, 2014

Share This Page