Question about an odd flush on occasions

Discussion in 'Toilet Forum discussions' started by fatdaddy, Dec 5, 2011.

  1. fatdaddy

    fatdaddy New Member

    Messages:
    64
    Location:
    Connecticut
    I installed a Toto toilet in my half-bath. Prior to that I had an ancient AmericanStandard and I could not be happier with the upgrade. The bathroom is not used often but I find that sometimes I do not get a full flush.It is as though there is not enough water and I have to wait for a refill and flush again. It is not often and does not bother me all that much but I would like thoughts about what might cause this.
    My suspicion is that the stack vent going out the roof might have debris in it,but then the other bathroom adjoining this one would suffer the same issue,no? No leaks.All seals good. I am puzzled and thank you in advance for your suggestions.
  2. Terry

    Terry Administrator Staff Member

    Messages:
    14,891
    Location:
    Bothell, Washington
    The bowl should be full before the flush, otherwise part of the flush needs to top off the bowl first.

    When the flush vaires, is the bowl at the full level?
    You may want to check to see if the refill tube from the fill valve is pointed down the overflow tube.
  3. fatdaddy

    fatdaddy New Member

    Messages:
    64
    Location:
    Connecticut
    Nope. All is as it should be with the insides. It also used to happen with the old toilet but I never paid it much attention.The old toilet was a disaster...key word OLD. Having a partial flush once in a while was the least of my concerns.
    Again,I feel as though the vent stack might be an issue but could this problem be caused by a partially clogged vent stack?
    How does one clean out the stack if it is pretty high? I vacuumed stuff out of the stack that vents the kitchen but that was a more convenient location. Then I put a cap on it. I have also put a cap on this one to prevent future debris intrusion,leaving plenty of room to "breath",as it were. Thanks for the quick response!
  4. fatdaddy

    fatdaddy New Member

    Messages:
    64
    Location:
    Connecticut
    Oh! The water level seems to be fine when I use the toilet and get that partial flush action. Really strange. If it happened often I could develop a pattern and give you more information. It is really just very random.
Similar Threads: Question flush
Forum Title Date
Toilet Forum discussions 1989 Kohler San Miguel flush valve replacement question . . . Feb 8, 2014
Toilet Forum discussions Kohler canister flush valve question Sep 1, 2013
Toilet Forum discussions Question on a Toto Drake flushing.... Dec 24, 2011
Toilet Forum discussions Need to buy some toilets - Gerber Ultra Flush or Toto? Questions about both. Jun 17, 2011
Toilet Forum discussions Toto Dual Flush Flange Question Nov 12, 2010

Share This Page