Pump still runs too long

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Templass, Aug 16, 2008.

  1. Templass

    Templass New Member

    Messages:
    11
    Hi guys,

    I wrote the following a few days ago, but I need to add more info:
    Hi all,

    About a month ago we replaced the switch (?) on our well pump. It was a 20/40 so we adjusted to 30/50.

    The pressure seems to build okay until it hits about 48 psi. After that, it seems to run, and run, and run. We adjusted the spread to 18 lbs. (30/48) but it doesn't seem to matter.

    We checked the air pressure in the tank 9-lb. capacity), and that's set at 28 psi, correct?

    -----
    Now, the well is about 33 yrs. old and pressure has declined the last couple of years. Also, if we hit the switch after it runs a while it shuts off.

    My husband messed with the bolt that sits on the tee between switch and blatter tank.

    We backed down (screw 2) the switch so it cuts out at 48, still doesn't matter.

    Here was one reply:

    Your pump should be able to make 50 lbs without problems so you either have a plugged pressure switch line or the jet is worn out or plugged ...

    Where's the pressure switch line? Where's the jet? is there a diagram I can refer to?:confused:

    Thanks for all your help. I've recommended this site to several people.

    Jackie
  2. WV Hillbilly

    WV Hillbilly New Member

    Messages:
    178
    Location:
    WV
    Running pump

    The pressure switch line is the small water pipe or tubing that goes in the bottom of the pressure switch . Do you have a pump that is down in the well or a pump you can see near the pressure switch ?
  3. nhmaster

    nhmaster Master Plumber

    Messages:
    3,189
    Location:
    S. Maine
    I believe tht from the first post it is a jet pump. The jet is in the pump itself. You will need a parts diagram or repair manual to remove it properly.
  4. Templass

    Templass New Member

    Messages:
    11
    reduced switch setting

    Okay, here's what I did. We reduced the setting on the switch from 30/50 to 20/40. The pressure isn't as good, but the pump only runs about 4 min. before it stops, compared to 15-20 min. before. (Yes, my electric bills are high!)

    The well is 260 feet deep and we're in a rust belt. The pump's not a submersible (it's a Gould, though). We've lost some pressure the last few years, as the well is 36 yrs old. Do you think that stuff called NuWell would help?

    Thanks,

    Jackie
  5. Gary Slusser

    Gary Slusser That's all folks!

    The/a well can't lose pressure, the pump produces the pressure.

    The well can have a reduced recovery rate gpm but that has nothing to do with pressure. The pump produces pressure; pressure is the resistance to the flow.

    Based on the depth of your well, you probably have a two line jet pump; are there two water lines to it from the well?

    If so, the jet is in the j-body on the end of the drop pipe in the well and it has the foot valve on the bottom of it. The foot valve has a screen on it, if it is blocked, that could cause your problem. If the jet in the j-body is blocked, that will too. If the impellers in the pump are worn, that will cause the problem. If the voltage to the pump is low, or the water line from the front of the pump to the bottom of the pressure switch, or the fittings on the ends of the tubing or the holes they screw into, is blocked, that can cause the problem.
  6. Templass

    Templass New Member

    Messages:
    11
    There's only one pipe running from the wall to the pump.

    JS
  7. Gary Slusser

    Gary Slusser That's all folks!

    OK. You have a leak in it somewhere. And your jet is in the front of your pump where the water line attaches.
  8. nhmaster

    nhmaster Master Plumber

    Messages:
    3,189
    Location:
    S. Maine
    If he's got high iron, I'm betting the jet's plugged and or the impeller is worn out. For a couple hundred bucks replace the old pump and be done with it. Yes yoy can rebuild the old one but when the volute gets all filled with rust and scale it can take more time than it's worth just to clean all the crap out before you even begin to replace parts.
Similar Threads: Pump still
Forum Title Date
Pumps and Tanks Well Forum & Blog water still dirty a week after new pump replacement Aug 30, 2012
Pumps and Tanks Well Forum & Blog Mouse shorted out the wire to my well switch and now I still have no pump after fix May 8, 2012
Pumps and Tanks Well Forum & Blog pump still runs but pressure stops at 40psi. May 7, 2011
Pumps and Tanks Well Forum & Blog New Pump a year old still issue with dirt in water Mar 3, 2011
Pumps and Tanks Well Forum & Blog Fixed Well Pump - Still Broken May 4, 2010

Share This Page